Diskussionsforum

Inget bränsletryck Brera 3.2 JTS
AddThis - Bokmärknings- och Dela-knapp Utskriftsanpassad
  •  
  •  
  •  
  •  
  •  
Du har inte behörighet att svara.
Användare Inlägg Olöst

Tomas PerssonAnvändaren är offline
Bambino
Posts:3


--
2016-04-25 10:55

    Hej.

    Jag köpte för ett tag sen bilen som ett repobjekt (rasad motor). Beg. motor införskaffades och byttes. Det gick betydligt smidigare än jag föreställt mig. Är ju bara hobbymekare. Startade och motorn går kanonfint. Ända tills det är dags att köra. 

    Bränsletrycket är för lågt (6 bar). Detta är det tryck som elektriska tankpumpen ska leverera. Motorlampa tänds. Och i FiatECU utläses endast: Lågt bränsletryck. Bilen går att sakta gasa till fullvarv men vid hastigt gaspådrag så misständer den och spottar o fräser. Känns helt klart som att det är soppa som fattas. Vid lite genomgång av papper i bilen så fanns detta problemet även med gamla motorn. Delar som flyttats över till nya är:

    Insug, högtryckspump(bensin), spridare, Ventiler/solenoider (vad man nu kallar dem) för styrning av variabla kamaxeltider. Alla övriga givare fanns på utbytesmotorn.

    Jag har kanske inte gått helt rätt väg för att finna lösningen men följande har gjorts.

    Byte bränsletrycksgivare på rail.

    Felsökning på verkstad. Föreslagen att byta högtryckspump (nedan nämnd som HP) vilket också gjordes (ny). Ingen skillnad.

    Byte av tankpump (ny). Kontroll av strömförsörjning och bränsleledningar gjordes. OK.

    Byte av rail för att utesluta fel på överströmmningsventilen.

    Byte ECU (beg med nytt program)

    Kontroll av kablar till bränsletrycksgivare och HP.

    Påbyggd manometer på högtrycks-sidan för att utesluta fel info via elektronik. 

    Manuellt styrt solenoid på HP men inget ger mig ökat bränsletryck.

    Egentligen så passerades min kunskapsnivå på området för länge sedan och nu är idéerna slut. Men vissa frågor har ju dykt upp på vägen.

    Om jag lossar returledningen på HP under drift så kommer det näst intill ingen bensin alls. Inte mer än att en servett kan suga upp på 1-2 min. Är det normalt?

    Kan spridarna "läcka igenom" såpass att inte rätt tryck uppnås i railen? Bilen går som sagt perfekt på tomgång och vid lätt körning. Har heller inga som helst startproblem varm som kall.

    Kan det vara så att den nya HP faktiskt inte fungerar?? Boschprylar brukar ju vara ganska säkra. Eller??

    Hoppas nu på att den samlade kunskapen på detta forum kan hjälpa mig att knäcka nöten så att säga.

    /T

     

     

     

     

     

     


    Christer AnderssonAnvändaren är offline
    Alfista
    Posts:794


    --
    2016-04-25 18:36
    Har du kollat bränsletryck från tankpumpen? Det kan visa vart ditt problem sitter. Sjunker det när motorn belastas får den för lite soppa och du får felsöka baktill. Är trycket stabilt matar den fram tillräckligt med soppa och felet sitter "under huven"?? Du verkar ju testat byta många viktiga komponenter, kan det vara en tät/klämd ledning?

     

    Läste igenom dina tester en gång till och såg att trycket låg på 6bar och det var för lågt? Borde inte det räcka då det är matartryck till HT-pumpen. Det intressanta är vad som sker vid belastning. Orkar inte pumpen hålla flödet så sjunker trycket också.

    Alfa Giulia Super 2.0 Q2 -17, Fiat Uno -91

    Tomas PerssonAnvändaren är offline
    Bambino
    Posts:3


    --
    2016-04-25 19:24

    Hej, Christer.

     

    Matartryck från tankpump (ny) till högtryckspump ska hålla 6 bar vilket den också gör. Har också gjort flödesmätning (öppen ledning) vilket ligger helt enligt specifikationerna. Matartrycket finns också konstant på högtrycks-sidan oavsett belastning. Problemet är att efter HP ska trycket på tomgång vara runt 30-40 bar och maxtryck kan uppgå till 120 bar. Därav frågan om spridarna kan läcka igenom såpass mycket att HP inte klarar av att bygga tryck? 


    Rickard BerghAnvändaren är offline
    Alfista
    Posts:951


    --
    2016-04-25 19:58

    hej. 

    ja läcker dina spridare igenom får du detta fenomen. så är det på en diesel iallafall. 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    Christer AnderssonAnvändaren är offline
    Alfista
    Posts:794


    --
    2016-04-25 22:15

    Okej. Försöker bolla lite fler idéer...även om jag inte "kan systemet".



    Så du får endast "matartryck" 6bar på högtryckssidan, om jag tolkar det du skriver rätt.

    Ser att du testat 2 HT-pumpar och den som sitter där är ny. Då borde man kunna utesluta pumpen. Det går inte köra den separat, en kort stund med en manometer, stängt utlopp och kolla om den ger uppemot 120Bar?



    Om alla pumpar är Ok med tryck & flöde så måste ju bränslet som "pumpas" ta vägen någonstans eftersom inget tryck byggs upp. Hur många returledningar till tank finns det? Du skriver att det knappt droppar ur returen HT-på pumpen så den returen kan inte vara "boven". Returen från bränsletrycksregulatorn på railen? ( Även om den är bytt, kolla? )



    Spridarna som verkar misstänkta, vart går den returen? Ser att du använt dig av spridarna från den havererade motorn, har felet följt med där? Lossa returledningen (om möjligt) och dra den i separat kärl för att kolla returflödet. (Jag tror inte den pumpar bränslet in i cylindrarna, öppen spridare?)



    Ja mitt resonemang kan kanske ge några ledtrådar MEN det finns en logisk tankevurpa som gör mina teorier lite värdelösa. Det är att du har samma tryck på matningssidan 6Bar som på HT-sidan. Har du ett överläckage någonstans i HT-kretsen borde du ha en variation i trycket mellan LT & HT.

    Alfa Giulia Super 2.0 Q2 -17, Fiat Uno -91

    Henrik LindgrenAnvändaren är offline
    Alfista
    Posts:223


    --
    2016-04-26 08:32
    Låter ju som flödet är fel, du har tryck men inte rätt flöde.  Dvs när du gasar så får inte högtryckspumpen tillräckligt med bensin.

    Jörgen NormarkAnvändaren är offline
    Bambino
    Posts:4


    --
    2017-02-25 18:50

    Jag ska se om den här tråden går att väcka till liv igen. Kom du fram till någon lösning? 

    Det verkar vara ett generellt problem med 3.2 JTS motorn att den går dåligt, misständer osv. Finns ett gäng trådar om detta på t.ex Alfaowner. Jag, och många andra har t.ex problem med att bilen nästan dör och misständer vid kraftiga svängar, t.ex rondeller. Jag har haft problem med misständningar samt att bilen går väldigt fett. Bränsletrycket varierar mellan 30-90 bar. Jag misstänker dock spridarna

     


    Sune SvenssonAnvändaren är offline
    Alfista
    Posts:188


    --
    2017-02-25 23:54

    O vad har spridare o rondeller gemensamt ? Mer än att spridarna är betonade av ett konstant brändlyryck vilket verkar saknas i kraftiga rondeller 

    SudSune

    Rickard BerghAnvändaren är offline
    Alfista
    Posts:951


    --
    2017-02-26 06:30

    det finns ett service news gällande detta problemet på 159 och breran med 4hjuls driften. det  är i tanken problemet ligger på dom. tanken är så kallat två delad pga kardanen. den interna pumpen som pumpar över från höger sidan av tanken till vänstersidan eller tvärt om. påverkar när man ska tanka, det tar en jäkla tid, det påverkar även just sådant problem du har.när det är mindre bränsle i tanken. 

    när du ska felsöka sådant problem du har så får du börja med at kolla så du har rätt matar tryck från tanken. fram till högtryckspumpen, har du rätt tryck från högtrycks pumpen. är railtryckgivaren ok. osv.. kolla all el så det inte är något som ligger emot nånstans och kortsluter eller jordar när du svänger. är det samma problem oberoende om det är en vänstersväng typ i rondell ..  

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    Thomas BodénAnvändaren är offline
    Alfista
    Posts:227


    --
    2017-02-26 14:55

    Låter som om det är läge att testa om samma sak händer med full tank... Låter som samma fel som drabbar BMWägare när matarpumpen mellan tankhalvorna lägger ner. 

    156 GTA Sportwagon

    Jörgen NormarkAnvändaren är offline
    Bambino
    Posts:4


    --
    2017-02-27 23:16

    Det låter mycket troligt att rondeller och misständning relaterar till den delade tanken

    Är det någon som har korrekta värden pa bransletryck? Vad ska det vara från tanken? Vad bör det ligga på för högtryckspumpen? Jag tycker det verkar variera lite väl mycket.

    När jag ändå håller på att fråga: är det någon som vet hur man ska tolka lambdavärdena från MultiEcuScan? Jag misstänker att bilen går fett, men jag har lite svårt att tolka värdena. 

    Lambda 1 signal (Pre-Cat.) - ger ett voltvärde, vad bör det ligga på? 
    Lambda sensor 1 integrator - är detta lambdavärdet? Och då bör den ligga på 1. Hur högt/lågt bör detta värde gå?


    Rickard BerghAnvändaren är offline
    Alfista
    Posts:951


    --
    2017-02-28 17:28

    lambda värdet ska ligga på 0.97-1.03  detta är godkänt bes värde. är det lägre än 0.97 så går den tok fett. är det högre än 1.03 så har du ett läckage i avgassystemet efter lambda.  dessa värde mäts i avgasröret. 

    båda är mätbara värde. pre cat är innan katalysatorn för att få värdet från motorn. den andra efter katten är för värdet efter reningen och för finsjusteringen. 
    bränsletrycket har jag för mig ska ligga på ca 4,5 bar fram till högtrycks pumpen. ska kolla mer i kväll och se vad jag kan få fram i elearn. 

     

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    Tomas PerssonAnvändaren är offline
    Bambino
    Posts:3


    --
    2017-12-30 17:27

    Hej igen.

    Tiden rinner iväg och dags att önska gott slut på detta året.

    Nu till ämnet. Jag fann till slut vad felet var. 

    Det hade skruvats på den rasade motorn innan min ägo. Och efter skenande "problemlösning" visade det sig att det fattades en del i motorn. En distans/hylsa mellan kamaxel och högtryckspump, vilket innebar att högtryckspumpen inte var i drift. Alltså ett enkelt fel och enkelt att åtgärda när man väl hittat det. Men för en hobbymek som mig kanske inte det första jag funderade på... 

    Så det blev några riktigt efterlängtade och roliga mil  (ca 200) i somras. Ända tills den "nya" motorn började skramla oroväckande! 

    Ett omedelbart oljebyte (med en sån här olje- flush behandling) gjorde mig bestört. Har aldrig sett ett filter så fullt med kocksad olja (typ gruskorn) och därtill en liten liten mängd med flisor. Tyvärr botade det inte skramlet. Tappade sugen där. Har lyft bakre ventilkåpan som skramlet verkar komma ifrån men inga förslitningar eller skador där. Nästa steg blir att plocka tråget för att se om silen är igensatt. Har inga felkoder eller varning för oljetrycket (ej mätt med manometer än). Men med mitt oflyt så är nog felet betydligt allvarligare...

    Tack för tipsen gällande bränsletyrcket!!

    Du har inte behörighet att svara.