Diskussionsforum

GTV6 -83 startar inte
AddThis - Bokmärknings- och Dela-knapp Utskriftsanpassad
  •  
  •  
  •  
  •  
  •  
Du har inte behörighet att svara.
Användare Inlägg

Jan AnderssonAnvändaren är online
Alfista juniore
Posts:56


--
2017-08-11 13:52
    Hej!


    Har en GTV6:a -83 som inte startar. Orsaken är att den inte får fram bränsle då bensinpumpen inte startar. Bilen har stått i många år och då bensinen som fanns i tanken hade härsknat så tog jag ut tanken, tömde den på den lilla mängd som fanns och gjorde rent. Tog också ur bensinpumpen och tömde den, bytte filter och blåste ren ledningar. Efter återmontage så slår inte pumpen till när jag kör på starten. Jag har mätt spänningen på pumpen och det verkar inte komma någon ström till pumpen när man kör på starten. Jag har provat koppla batteriström direkt till pumpen och då snurrar den igång. Nu undrar jag. Pumpen ska väl bara gå när man kör på starten och inte när tändningen slås på?

    Det finns ett relä som styr och det tror jag mig veta var det sitter. Hur kan man se om reläet funkar eller inte?  Finns det något bra sätt att felsöka? Kan det vara något annat som hindrar spänningen från att komma fram till pumpen? Har sett att det finns en slags brytare i motorrummet som jag tror ska stänga bränsletillförseln om bilen slår runt. Den har jag provat att koppla förbi men det hade ingen verkan.

    Eftersom jag inte haft igång den på så länge så vet jag heller inte när felet uppstod. Blev det i samband med att jag grejade eller fanns det före.


    janne

    Thomas SjölinAnvändaren är offline
    Alfista
    Posts:911


    --
    2017-08-11 14:13
    Pumpen ska köra lite när du slår på tändningen för att skicka fram bränsle så det finns när du vrider över på start, detta för att minimera behövet av att nöta på startmotorn mm. Således borde du höra om den surrar så fort du vrider på tändningen.

    Christer AnderssonAnvändaren är offline
    Alfista
    Posts:717


    --
    2017-08-11 15:12
    Är du 100 thomas?😊

    Jag tror pumpen startar först när startmotorn aktiveras. Sedan när spjället i lmm aktiveras tar den över driften. = manöverström till bränslepumpsrelä.

    Jag uppfattade iaf funktionen så då jag körde Busso 116-bilar.

    Alfa Giulia Super 2.0 Q2 -17, Fiat Uno -91

    Mats WidmanAnvändaren är offline
    Alfista juniore
    Posts:49


    --
    2017-08-11 23:06
    Om man vill tvångsköra soppapumpen kan man bara ha tändningen påslagen och öppna klaffen i luftmängdsmätaren. Då ska det surra. Annars kan man misstänka jordfel.

    Thomas SjölinAnvändaren är offline
    Alfista
    Posts:911


    --
    2017-08-12 02:00
    Hmm, nu är det iofs längesedan jag hade en 116 så du kan ha rätt. Är kanske för skadad av alla fransoser jag jobbar med till vardags för det är så på dem iaf.

    Magnus AnnerfalkAnvändaren är offline
    Alfista juniore
    Posts:44


    --
    2017-08-12 11:47

    Tror att Thomas förklaring stämmer då det fungerar på motsvarande sätt i min 90:a med sexan. Behöver iofs inte vara samma som för GTV6 men mindre troligt !?

    semper paratus

    Jan AnderssonAnvändaren är online
    Alfista juniore
    Posts:56


    --
    2017-08-14 08:50
    Tack för svar. Har lite att testa med när jag kommer till garaget nästa gång. Kan nog vara LM som kanske inte öppnar och då inte ger någon ström till pumpen.
    janne
    Du har inte behörighet att svara.