156 JTS – 04 startar inte

Published by Peter Fröst on

Forum Teknik 156 JTS – 04 startar inte

Visar 15 inlägg - 16 till 30 (av 43 totalt)
  • Författare
    Inlägg
  • #36198
    Rickard Bergh
    Deltagare

    jag vet vilken sensor du menar som sitter på bränslerailen efter pumpen.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #36199
    Peter Fröst
    Deltagare

    Hej igen!
    Blir inte riktigt klok på detta. När jag söker på bränsletryckssensor på bilderalonline24 så kommer det upp en Bosch som heter 0 261 545 053? Det jag håller på med heter 0 261 540 007 och den hittar jag inte när jag söker? Båda sitter i närheten av varandra, är båda trycksensorer?

    /peter

    #36200
    Rickard Bergh
    Deltagare

    du ska ha en sensor med samma nr du har på din,.
    alternativt så kollar du ebay eller helt enkelt kontaktar din auktoriserade verkstad för köpa en ny.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #36201
    Peter Fröst
    Deltagare

    Är det någon som vet var man kan få tag på ett komplett insug till 156 JTS, halva undre plastdelen på mitt insug är sprucket? Helst skulle jag vilja ha tag i komplett insug inklusive givarna som sitter på spridardelen.

    #36202
    Eddie Johansson
    Deltagare

    Om man vill söka fel i elektroniken så ladda ned Multiecuscan. Kostar från ca 500kr. Jag har använt Multiecuscan i många år och är nöjd. Använd VAGs interface(kabel) ELM 327 finns det många av som inte fungerar, jag vet, jag har provat. Sedan är det så att många givare kan fungera men inte ge helt korrekt signal. Syns inte vid felsökning. Typ luftmassemätare och tempgivare(egen erfarenhet).

    Man kan inte ha för många Alfor bara för lite utrymme.

    #36203
    Peter Fröst
    Deltagare

    Nu har vi fått igång bilen efter lite byte av delar, den är fortfarande ganska svårstartad dock. Vi har bytt i princip hela insuget med givare samt den bakre bränslepumpen. Som sagt är den svårstartad och ger koden p0340 vilket verkar ha med kamaxelgivaren att göra. Är det någon som vet vart den sitter och eventuellt kan skicka en bild på det? Går bilen att starta om givaren är sönder? Vi har fått igång den och när den väl är igång så går den okej.

    #36204
    Rickard Bergh
    Deltagare

    Posted By Peter Fröst on 12 aug 2019 12:37
    Nu har vi fått igång bilen efter lite byte av delar, den är fortfarande ganska svårstartad dock. Vi har bytt i princip hela insuget med givare samt den bakre bränslepumpen. Som sagt är den svårstartad och ger koden p0340 vilket verkar ha med kamaxelgivaren att göra. Är det någon som vet vart den sitter och eventuellt kan skicka en bild på det? Går bilen att starta om givaren är sönder? Vi har fått igång den och när den väl är igång så går den okej.

    kamaxelgivaren sitter bakom insugskamaxlens drev, demontering av kamrem och drev för att byta den. går ej att starta när den är trasig.
    det kan vara synkroniseringen mellan den och vevaxelgivarens om ej är ok. har du bytat kamrem och kamaxlarna ej är korrekta inställda så kan du ju få detta problemet. det måste vara med kamaxelverktygen får kamremsbyte för att det ska bli rätt.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #36205
    Peter Fröst
    Deltagare

    Vi har inte bytt kamremmen. När jag inte fick igång bilen så lämnade jag den till verkstad. Där startade man bilen med startgas vilket gjorde att den baktände så kraftigt att hela insuget sprack. Har nu tillgång till en reservdelsbil och efter byte av insuget och pumpen startade bilen och gick ganska bra. Möjligen har kamremmen kuggat över ett snäpp i samband med baktändningen? Hur går bilen i så fall?

    #36206
    Rickard Bergh
    Deltagare

    isåfall går inte bilen bra. orkeslös. knackande i motorn osv.. risken för kuggad rem pga baktändningen är stor.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #36207
    Mats Kilany
    Deltagare

    Vet inte hur man lägger in nya frågor
    Min Spider -00 startar inte, får inte bensin
    Var sitter insprutningspump eller bensinpump

    #36208
    Rickard Bergh
    Deltagare

    Posted By Mats Kilany on 13 aug 2019 09:34
    Vet inte hur man lägger in nya frågor
    Min Spider -00 startar inte, får inte bensin
    Var sitter insprutningspump eller bensinpump

    du skapar en ny tråd bara. det blir inga bra svar för dig i denna tråden, helt olika bilar och ska ju inte kapa någons tråd med egna frågor..

    klicka på forumet du vill ha tråden i , tex allmänt. sen klickar du på gula knappen. add new topic och du har skapat din egen tråd med ditt problem. gör det så får du svar där. .
    glöm inte ta bort detta inlägget du gjort om det går.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #36209
    Peter Fröst
    Deltagare

    Är det någon risk att köra bilen till besiktningen om kammar och vev är osynkade?

    #36210
    Rickard Bergh
    Deltagare

    eh ja det är inte ens lönt o besiktiga den i såfall för då är inte värdena rätt. samt du riskerar motor ras. du ska inte köra den alls förens det är rätt i kammarna om dom nu står fel. enda sättet är kolla inställningen med verktygen. jag hade inte startat den förens du vet det är ok. annars kan det resultera i ventilsallad..

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #36211
    Peter Fröst
    Deltagare

    Misstänkte det, förstår ju att den inte hade gått igenom men jag hade i alla fall fått veta om det är värt att hålla på med den, suck. Då är frågan var jag får tag i verktygen? Bor i Västerås så är det någon som har verktygen för utlåning så är jag tacksam. Är det annars någon som har tips om verktyg att köpa? Det finns ju enklare varianter på t ex Verktygsboden men jag antar att dom bara kan fixera kammarna i befintligt läge? Jag vill ju bara kontrollera att läget är rätt så jag antar att jag måste ha speciella för bilen? Tips om några att köpa till rimligt pris, det är ju en gammal bil.

    #36212
    Rickard Bergh
    Deltagare

    japp du måste ha verktyg som är för 2,0 jst motorn.
    det går inte med universal verktyg då det inte säger dig om den står fel.
    det är jiggar till kammarna och indikatorklocka till ÖD läget på kolven.
    ställ in öd läget och sen ser du om jiggarna passar rakt på som dom ska. gör dom det så är allt ok.
    gör dom inte det så är det ställa om rätt.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

Visar 15 inlägg - 16 till 30 (av 43 totalt)
  • Du måste vara inloggad för att svara på detta ämne.