159 AC Problem

Published by Lars Jonsson on

Forum Teknik 159 AC Problem

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #25850
    Lars Jonsson
    Deltagare

    Precis när sommarvärmen slog till slutade AC:n kyla kupén i min Alfa 159 SW 2,0 JTDM (årsm.2010)

    Har över 20 mil att åka till närmaste auktoriserad Alfa-verkstad och har därför vänt mig till en lokal ac/bilverkstad för att kolla att det är tryck i systemet och det är det men de har även fått upp en felkod P0530 Kylmedelstrycksensor Plus-/stomkortslutning. De har bytt ut Kylmedelstrycksensorn men AC:n kyler fortfarande inte och felkoden kvarstår. Det är ju inte lätt att komma vidare med felsökandet utan kopplingsschema för bilmodellen men är det någon här som känner igen problemet och/eller har något tips för att komma vidare i felsökningen som  förhoppningsvis leder till att jag lyckas få tillbaka den behagliga kylningen av kupén vore jag mycket tacksam! Tur att man har en Spider att åka i också, nu när det äntligen är sommar på riktigt! 

    /Lasse Jonsson

    Lasse Jonsson

    #25851

    Det låter ju som att det skulle vara en kortslutning på kabeln till givaren enligt felkoden? En kabelskada någonstans?

    Fyller på lite med eget AC-strul i denna 159-tråd. ( Om någon varit med om detta)
    2 gånger har AC:n lagt av för mig. Har inte fungerat alls vid uppstart. Båda gångerna har det hjälpt att stanna bilen en kort stund och sedan starta upp igen.
    Någon fler som varit med om detta & kanske vet vad det beror på? Dåligt med gas, spjällmotor som kärvar eller…? Sätter dessa bilar felkoder om det är för lågt tryck i systemet?

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #25852
    Rickard Bergh
    Deltagare

    lars . du har en maskin skada i din försäkring. anmäl maskinskada på ac. det går under den. låter som du har en kass pump. 
    har du fått läst ut felkoderna ??  förutsätter du har minst halv försäkring på bilen. 

    Christer. ja dom sätter felkoder. bara o läsa ut. gör sen en ac test. då ser man direkt vad dom är fel om det är för lite tryck.vilket gör att den inte funkar. 

     

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #25853
    Rolf Svensson
    Deltagare

    Inlägg av Christer Andersson på 2014-07-17 21:58

    Det låter ju som att det skulle vara en kortslutning på kabeln till givaren enligt felkoden? En kabelskada någonstans?

    Fyller på lite med eget AC-strul i denna 159-tråd. ( Om någon varit med om detta)

    2 gånger har AC:n lagt av för mig. Har inte fungerat alls vid uppstart. Båda gångerna har det hjälpt att stanna bilen en kort stund och sedan starta upp igen.

    Någon fler som varit med om detta & kanske vet vad det beror på? Dåligt med gas, spjällmotor som kärvar eller…? Sätter dessa bilar felkoder om det är för lågt tryck i systemet?

                    Har precis samma fel som du. Det här har hänt mej ganska många gånger, som du skriver så hjälper det att starta om.

                    Får ta tag i det och lämna till verkstad innan garantin går ut. Jag återkommer med var det var för fel dom hitta.
                    

    #25854

    Batterirelaterat, som i den andra aktuella tråden här?

    Min blue and me-uppspelning från usb blir också helt död ibland. Ibland hjälper det att starta om stereon men
    ibland måste bilen startas om. Denna datavärld…

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.