166a värmepaket elfel

Published by Övergivna Forumposter on

Forum Teknik 166a värmepaket elfel

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #27599

    Hej det började med att torkarmotorn stannade o startade som den ville,sedan hängde sig vindrutespolaren efter det så lyser blinkers lamporna på höger sida konstant.

    Nu har jag sett att det droppat kylarvätska från värmepaketet på några reläer som man kan se på högersidan under mittkonsollen…är det någon som vet vilka reläer som är till vad? Grönt stort, dubbelreläs-storlek :gult och ett grönt.

    Har någon här varit med om något liknande eller vet vad det är som spökar.

    Jag har dragit ur kontakterna till blinkerspakarna och  ett blinkrelä vid säkringsdosan men det lyser ändå.

     

    Mvh Christer

    #27600
    Rickard Bergh
    Deltagare

    ja då är det som alla andra har. problem med värmepkt. och du får sedan problem med blinkersen. ena relät är till blinkersen och har jag inte fel för mig är det det gula. men det kan vara det gröna med.  bara o torka upp och hoppas det löser sig. alternativt så får du byta ut reläerna.. 

     

    lägg plast även hela kittet där med reläer för att slippa framtida problem. 

     

    rickard

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #27601
    Rickard Bergh
    Deltagare

    ja då är det som alla andra har. problem med värmepkt. och du får sedan problem med blinkersen. ena relät är till blinkersen och har jag inte fel för mig är det det gula. men det kan vara det gröna med.  bara o torka upp och hoppas det löser sig. alternativt så får du byta ut reläerna.. 

     

    lägg plast även hela kittet där med reläer för att slippa framtida problem. 

     

    rickard

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #27602

    Bytte värmepaketet och några reläer som satt under…så nu fukar det.

    Torkarna som spökade visade sig vara att alla lödningar på kretskortet på torkarmotor var glapp i.

    Blinkersen som hängde sig visade sig vara ett relä som sitter bakom batteriet som är till för blinket för c-låsen.

    Att bilen inte startade ibland när den var varm var varvsensorn som sitter bredvid startmotorn vi svänghjulet.

    Tänkte att det kunde vara bra om nån annan fick problem med detta 🙂

    Mvh Christer

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.