ABS system failure

Published by Paul Svedunger on

Forum Teknik ABS system failure

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #28564
    Paul Svedunger
    Deltagare

    Hej

    Alfa Romeo 156, 2.0 JTS, årsmodell 2004.

    Följande felmeddelande visas i displayen: ABS, EBD system failure

    Enligt BEFRA är det troligen en kallödning som brustit på kortet som styr ABS, bromsförstärkare och antispinn. Någon som har haft detta felet på sin 156:a? Hur löste ni det? Tacksam för input.

    Paul

    #28565
    Benny Steen
    Deltagare

    Elektroniken som styr ABS sitter integrerat i ABS pumpen/ventilpaket, under bromsvätskebehållaren.  Den går att byta rakt av till  en av samma artikelnummer (samma årsmodell/motor som på din bil) antingen från skrot eller att man skickar in sin gamla till en firma som lagar dom. (finns annonser på blocket.)

    Att plocka ur ABS modulen ur bilen är enkelt, däremot att ta isär den och leta efter lödningsfel är värre då den är förseglad.

    Men har Befra läst ut felkoderna ?  
    Det kan ju vara något som enkelt som en sensor ute vid hjulen, vilket är ett väldigt vanligt fel. 

     

     

    #28566
    Paul Svedunger
    Deltagare

    Hej Benny

    Tack för svar. Befra har läst ut felkoder. De säger att det inte är något fel på “matningen”. Men det där med att det kan vara sensorfel vid hjulen vet i katten om de tog sig tid att göra. Hmmm måste höra med dem igen.

    Paul

    #28567
    Benny Steen
    Deltagare

    sensorfelet syns omelbart. Befra är duktiga så det begriper dom nog.

    på 156 jts -04 borde det rimligtvis sitta ett bosch 5.7 system. dom första 6 siffrorna i produktkoden, den sitter på en dekal på modulen anger hårdvaruversion och dom sista 3 anger vilken bilmodell den är avsedd för.  olika bilodeller behöver olika inställningar för bromsbalans etc. om du kan se den så slå in den på google och ebay. 

    man ser  produktkoden via vanliga OBD diagnosen också, skaffa en kabel + multiecuscan så fixar du det själv.

    edit: sorry för stavningen. skriver på en padda :-/

    #28568
    Paul Svedunger
    Deltagare

    Hej igen

    Tack för svar. Har hört med Befra och det verkar som de har koll på läget. De har haft detta caset förr.

    M v h / Paul

    Paul

    #28569
    Paul Svedunger
    Deltagare

    Tack BEFRA för att ni löste problemet åt mig!

    Men pinsamt berätta att felet helt och hållet var mitt eget. Jag hade helt enkelt glömt montera tillbaka kabeln till ABS i dosan som ligger ovanpå batteriet.
    Hur jag än stirrade ner i motorrummet och kliade mitt huvud så kom jag inte på var felet låg någonstans. Eftersom kabeln hade “försvunnit” ner i mörkret i motorrummet vid montering av batteriet, så saknade jag den inte.
    Pinsamt, pinsamt…

    Paul

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.