Alfa 156 ti 2.0 Jts ca 2005 misständer på cylinder 3!

Published by fredrik simonsson on

Forum Teknik Alfa 156 ti 2.0 Jts ca 2005 misständer på cylinder 3!

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #53783

    Hej alla, jag försöker få lite liv en gammal 156 sw med 2.0 jts motorn. Bilen gick rätt illa i uppförsbackar och under kurvtagning. Det problemet försvann efter att ha tömt tändstiftshålet på cylinder 2 på olja (!) Efter att dessutom bytt tändstift och tändmoduler gick den bra…i ett par hundra meter.

    Därefter började den konstant misstända på cylinder 3, men den går inte enbart på 3 cylindrar utan tänder “lite” på cylinder 3 också. Jag kollade kompressionen och den är 6-7 på cylinder 3 jämfört med 11 på övriga. Den är lite svårartad, går och låter som en Fiat 500 twinair men varvar rätt piggt ändå!

    Kan någon expert här direkt säga om det är toppackning, någon ventil eller något annat som klappat ihop?

    Stort tack på förhand!

    #54136
    Peter Andersson
    Deltagare

    Hej. Nyfiken om du löst dina problem då min också lider av misständningar på cyl 3. I mitt fall främst vid kallstart annars inga andra symptom.

    mvh Peter

    #54319

    Hej Peter,

    Jag har tyvärr inte hunnit göra mer åt det. Skall köra in med bilen till Risto på Befra i Helsingborg någon dag, han brukar ha koll. Men eftersom kompressionen är låg så är det väl något mekaniskt fel gissar jag. Toppackning eller så.

    Innan jag visste att kompressionen var låg fick jag tipset att byta tändmodul då de brukar spöka. De är lätta att byta plats på om Du vill kolla ifall felet flyttar sig till en annan cylinder då. Jag köpte 4 stycken så jag har med andra ord några att sälja om Det visar sig vara felet på Din bil.

    Vh Fredrik

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Du måste vara inloggad för att svara på detta ämne.