Alfa 159 2,2 JTS med startproblem

Published by Axel Lindgren on

Forum Teknik Alfa 159 2,2 JTS med startproblem

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #31965
    Axel Lindgren
    Deltagare

    Under ett par veckor har min bil ibland varit svårstartad, dvs startmotorn har gått runt lite längre tid innan bilen har startat.

    Idag gick startmotorn runt extremt länge innan bilen till slut startade. Motorlampan tändes nu också.

    Nu vid övriga startförsök så startar bilen normalt, men motorlampan tänds. Jag antar att felet kan ha med startmotorn att göra. Eller kan det vara något annat som orsakar detta? Tips och idéer mottages tacksamt.

    Axel Lindgren

    #31966
    Besar Jashanica
    Deltagare

    Koppla in odb läsare och läs felkoder. 

    Går bilen normalt efter den har startat då? 

    GTV6 3.0 GP... | http://www.garaget.org/Besar

    #31967
    Thomas Sjölin
    Deltagare

    Den drar runt motorn då, så den inte bara snurrar själv menar jag?

    Om den inte startar direkt, har du provat slå av tändningen och prova igen istället för att bara låta startmotorn gå?

    Slockar motorlampan efter den startat?

    Det kan vara tändlägesgivaren som inte är frisk, det är inte säkert att det syns när man läser av felkoder.

    #31968
    Axel Lindgren
    Deltagare

    Thomas, jag måste kanske komma med en dum fråga. Hur vet jag att startmotorn drar runt motorn?

    Jag har testat med att slå av tändningen och starta igen med samma resultat.

    Nu på hemvägen så startade bilen hyfsat normalt. Bilen går helt normalt efter start, dvs drar jämnt och fint ända upp till 110 km/h. Testade av förståeliga skäl inte mer

    Är det läge för att testa att läsa av felkoder? Var sitter OBD-uttaget? Är det lätt eller svårt för en amatör som jag att komma åt?

    Tack för all input, Besar och Thomas, i detta ämne så långt.

    Axel Lindgren

    #31969
    Thomas Sjölin
    Deltagare

    Du märker tydligt om startmotorn går utan att dra runt motorn, då hör du elmotorljudet samt att det går väldigt lätt/fort och inget mer. Anledningen till att jag frågar är att om startmotorn drar runt motorn så är det inte den det är fel på. Om startmotorn snurrar utan att dra runt motorn så är det definitivt fel på den.

    OBD-uttaget ska sitta innanför luckan till vänster enligt bilden.

     

    Har du tillgång till ett diagnosinstrument eller en laptop med multiecuscan och en passande kabel? Om inte så hör av dig, jag har det som behövs för att läsa av.

    #31970
    Axel Lindgren
    Deltagare

    Startmotorn går runt med normal hastighet och motorn startar oftast inom normal tid. Grundat på din beskrivning, Thomas, så bör vi därmed kunna utesluta den. Tack för ditt erbjudande om hjälp med att läsa av felkoder. Jag hör av mig om detta skulle bli aktuellt.

    Axel Lindgren

    #31971
    Axel Lindgren
    Deltagare

    Idag har Thomas och jag läst ut koderna, se bifogade bilder. Framförallt är det de två sista som är relaterade till det aktuella problemet. Det slutade dock inte riktigt som vi tänkt oss. När jag skulle åka därifrån så startade inte bilen. Så nu är den bärgad till Power Car i Årsta.

     

    Thomas tror att det är fel på tändlägesgivaren. Ni får gärna fylla på med egna erfarenheter gällande dessa felkoder.

    Jag och mobilgränssnittet kommer inte riktigt överrens så bilderna hamnar tyvärr lite fel.

    Axel Lindgren

    #31972

    Skulle kunna vara glapp eller oljesöl på tändlägesgivare (kamaxelgivare eller vevsxrlgivare) likt på 156orna. Hoppas på ett billigt fel!

    '06 GT 3.2L '00 Zender 166 3.0 GTAmodifierad ’70 Berlina räser

    #31973
    Axel Lindgren
    Deltagare

    Nu är bilen tillbaka ifrån verkstaden. Byte av RPM-sensor var botemedlet. Och det blev inte så farligt dyrt heller. Tack för all hjälp, tips och erfarenheter i ämnet.

    Axel Lindgren

    #31974
    Thomas Sjölin
    Deltagare

    Inlägg av Axel Lindgren på 2016-06-27 18:54

    Nu är bilen tillbaka ifrån verkstaden. Byte av RPM-sensor var botemedlet. Och det blev inte så farligt dyrt heller. Tack för all hjälp, tips och erfarenheter i ämnet.

    Skönt höra att det var så enkelt.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.