Alfa 164 3.0 V6 startar inte.

Published by Övergivna Forumposter on

Forum Teknik Alfa 164 3.0 V6 startar inte.

Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Författare
    Inlägg
  • #23943

    Får inte igång min 164. Det verkar inte som om bränslepumpen går igång. 

    Skulle därför vilja testa att byta relät, med rött streck, som sitter vid kylaren.

    Undrar om det finns någon vänlig själ som kan tänka sig låna ut ett, bara för att testa.

    Kan även tänka mig att köpa ett för en överkomlig peng.

    Bor i Lund.

    #23944
    Martin Frykstam
    Deltagare

    Du kan få låna mitt, finns i Svedala. PM:a om det är intressant!

    #23945

    Hej, detta är BOSH’s artikelnummer: relä för
    insprutningssystemet (rött streck) BOSCH 0332014112

    Med vänlig hälsning

    Roland

    164 3.0 12v 1996 Giulia 1300 Ti 1969

    #23946

    Inlägg av Roland Sjölander på 2014-02-15 21:38

    Hej, detta är BOSH’s artikelnummer: relä för
    insprutningssystemet (rött streck) BOSCH 0332014112

    Med vänlig hälsning

    Roland

    Tack, det kan säkert komma till användning!

    #23947

    Inlägg av Martin Frykstam på 2014-02-15 15:07

    Du kan få låna mitt, finns i Svedala. PM:a om det är intressant!

    Fick tag på ett från ett annat håll, men jag tackar ändå! Så bra när alfisti hjälper varandra.

    #23948

    Så nu startar den?

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #23949

    Nej, har inte fått reläet än. Förhoppningsvis får jag det denna vecka. Men så fort jag får det och testar ska jag naturligtvis avlägga rapport här!

    #23950

    Laddade batteriet fullt och bytte reläet men tyvärr, startar fortfarande inte. Det är aldrig så enkelt som man hoppas… 

    #23951

    Då får du börja mäta/bygla? enl anvisningarna du fick av mig på A-power.
    Kan ju va att pumpen lagt av eller skadat kablage. Är inte 100 på det men om man rör på flärpen i luftmängdmätaren ska pumpen gå igång. Om det är relät som aktiveras då är jag osäker på men det låter logiskt. Var iaf så på min 75:a med 3-nollan att pumpen surrade då flärpen lämnade nolläget.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #23952

    Jo, jag testade att trycka in ”flärpen” på LMM men pumpen gick inte igång. Misstänker skadat kablage nånstans.

    #23953

    Testat att bygla mellan 30 & 87 på relät? ( om du fått kläm på stiftens placering )
    Går pumpen har du fel i kretsen som aktiverar bränslepumpsrelät.
    Går pumpen inte är det som du misstänker, kabelfel eller pumpfel. Om du drar en lös + kabel till pumpen vet du om pumpen är ok. Glöm bara inte bort att checka jordkabeln också…

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #23954

    Det verkar som det inte finns någon kontakt med reläet överhuvudtaget eftersom det inte gör någon skillnad om reläet är i eller inte.Drar man runt nyckeln så hörs det som om startmotorn går och så vidare men pumpen går som sagt inte igång. Det lutar åt att det är någon kabel som går till reläet har blivit skadad. Eller har nån någon annan teori?

    #23955

    Provat felsöka enl. Ovanstående tips för att ringa in felet ?

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #23956

    Inlägg av Christer Andersson på 2014-03-06 09:42

    Provat felsöka enl. Ovanstående tips för att ringa in felet ?

    Ska försöka göra det till helgen. Annars funderade jag på om det kan ha något att göra med någon startstpärr? Vet att det finns något slags larm på bilen, det har dock aldrig riktigt fungerat. Någon som har nån idé om det kan sätta käppar i hjulet?

    #23957

    Nu går bilen igen. Det var det där förbaskade relät. Det begagnade jag köpte var också sönder. Men det kunde ju jag inte veta!

    Fick lämna bilen på delta bil och Rolf fick igång henne efter att ha konstaterat ovanstående.

    Nu måste jag bara byta avgassystem (enda anm på bes), se till att kylarfläkten går igång som den ska och byta fjäderbenslagringar innan jag kan ge mig på att bättra på det visuella plus lite annat…

Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Du måste vara inloggad för att svara på detta ämne.