Avgasvärden 156 jts

Published by Tobias Olsson on

Forum Teknik Avgasvärden 156 jts

Visar 15 inlägg - 1 till 15 (av 15 totalt)
  • Författare
    Inlägg
  • #35141
    Tobias Olsson
    Deltagare

    Hej!
    Någon som kan peka mig i rätt riktning med felsökning.
    För höga CO och HC på tomgång och även över 2000rpm,  lambada värdet är OK
    får felkod på lambda sensor på bank2 sensor 2 och avgasarena luktar även riktigt starkt och illa…  
    Steg 1 att byta lambda sensorn men är det något mer som kan vara boven? lmm?  

    /Tobias 

    #35142
    Thomas Sjölin
    Deltagare

    Är sensorn paj så får inte motorstyrningen den information den behöver för att justera bränsle- och luftflöde. Alltså kan det räcka med att byta sensorn. Så, byt den och se sedan om avgasvärdena blir rätt. Blir de inte det så får man felsöka vidare. Iom att du har felkoder på sensorn och inget annat så är det enklast att börja där. Bara onödigt att göra något som kanske inte behövs.

    #35143
    Rickard Bergh
    Deltagare

    för det första villken motortemp har du . vad har du för avgasvärde när du håller 2500varv som man ska göra vid mätning av hc, lambda värdena. vad är ditt co värde och ditt co2 värde.

    har du en kall motor som inte kommer upp i rätt temperatur även om du kört hårt och länge så har du första problemet där. 
    att den varnar för lambda betyder inte att den är kass. det är pga dom felaktiga värdena. så byt inte bara det för att det är felkoder.
    vart bor du någonstans? jag skulle mkt väl kunna kolla på din bil med min tester jag har i mitt jobb. där får jag upp faktiska bör och ärvärde på massa komponenter. det kan även vara så enkelt att din katalysator är kass. sitter ett antal på den modellen av motorn. 
    återkom med dom faktiska värdena. så man har något att gå efter. 

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #35144
    David Wallefelt
    Deltagare

    Jag hade samma problem på tomgån i flera år. Provade ALLT mellan himmel och jord. När det till slut kom ut eftermarknadsgrenrör (med kattarna) till vettigt pris så slog jag till. Alla värden blev perfekta och har så förblivit 

    156 SW GTA
    MiTo 1.4 Multijet
    156SW 2.0 JTS

    #35145
    Lars Persson
    Deltagare

    Men om lambdavärdet är bra tyder det ju inte på att den gåg fett. Skulle vara bra om du skrev vad värdena är. Hur långt har bilen gått? 

    #35146
    Tobias Olsson
    Deltagare

    motortempen var väl runt 85-90 grader.

    felkod 0161 bank2sensor2 

    Tomgång

    CO halt 0,70  gränsvärde 50
    HC halt 412 gränsvärde 100

    0.40 CO halt över 2000varv “0.30 gräns”  

    #35147
    Tobias Olsson
    Deltagare

    Inlägg av Lars Persson på 2018-02-02 13:51

    Men om lambdavärdet är bra tyder det ju inte på att den gåg fett. Skulle vara bra om du skrev vad värdena är. Hur långt har bilen gått? 

    Den har gått 14000..   den går jätte fint i övrigt.. 

    #35148
    Thomas Karlsson
    Deltagare

    Jag hade liknande på min TS. Berodde på att jag plockat ner avgassystemet och lossat skarven mellan grenrör och pre-kattar. Tjuvluft kommer in och ”lurar” lambdasonden att det är för mager blandning och ger på mer bränsle. Fick dock ingen felindikering utan det märktes först på besiktningen. Men det är ju bara en tänkbar orsak…

    http://sv.wikipedia.org/wiki/Alfavirus -There are no alphavirus vaccines currently available

    #35149
    Peter Gidlund
    Deltagare

    Här är en länk till en informativ grundkurs som kan hjälpa vid felsökning: 

    http://sunmaskin.se/utbildningar/sun-avgasskola#avgaser 

    Gör en åtgärd i taget å ta sen nya mätvärden. Börja med den felutpekade sensorn, som Thomas skriver. 

     

     

     

    #35150
    Rickard Bergh
    Deltagare

    Inlägg av Tobias Olsson på 2018-02-04 14:59

    motortempen var väl runt 85-90 grader.

    felkod 0161 bank2sensor2 

    Tomgång

    CO halt 0,70  gränsvärde 50
    HC halt 412 gränsvärde 100

    0.40 CO halt över 2000varv “0.30 gräns”  

    Vad är ditt lambda värde. det får du skriva med. 
    när det gäller temperaturens å är detta en riktig bov i dramat. väl är inte bra nog. du måste ha koll på så den verkligen är rätt temp. är den för kall så går så kallat choken in. idetta fallet styrs det av motorstyrdonet. 

    skriv upp lambdavärdet med. och den exakta tempen. 

    ser man på dina värde så får den rent för mkt bränsle. antingen är den för kall. eller så är lmm kass. då får du samma fenomen. därför vill jag ha reda på lambdavärdet vid mätningen. det är mkt sällan en lambda går sönder. felkoden är orsakat av din för feta bränsle blandning. eller helt enkelt kass kattalysator.

     

     

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #35151
    Lars Persson
    Deltagare

    Tror inte på trasig katt, 400 i hc är något annat fel. Min 155a hade 150 i hc med rensad katt. Hög hc kan väl orsakas av tändningsfel. Jag hade problem med värdena en gång då var det plugg i vevhusventilationen som var orsaken 

    #35152
    Thomas Karlsson
    Deltagare

    Sökte på felkoden, p0161 P0161 O2 Sensor Heater Circuit Malfunction, det är väl uppvärmningskretsen för lambdasonden, då fungerar den nog inte så bra utan värmning. Var det inte något problem med kontakterna till lambdasonderna på JTS.

    http://sv.wikipedia.org/wiki/Alfavirus -There are no alphavirus vaccines currently available

    #35153
    Tobias Olsson
    Deltagare

    Inlägg av Rickard Bergh på 2018-02-04 23:11

    Inlägg av Tobias Olsson på 2018-02-04 14:59

    motortempen var väl runt 85-90 grader.

    felkod 0161 bank2sensor2 

    Tomgång

    CO halt 0,70  gränsvärde 50
    HC halt 412 gränsvärde 100

    0.40 CO halt över 2000varv “0.30 gräns”  

    Vad är ditt lambda värde. det får du skriva med. 
    när det gäller temperaturens å är detta en riktig bov i dramat. väl är inte bra nog. du måste ha koll på så den verkligen är rätt temp. är den för kall så går så kallat choken in. idetta fallet styrs det av motorstyrdonet. 

    skriv upp lambdavärdet med. och den exakta tempen. 

    ser man på dina värde så får den rent för mkt bränsle. antingen är den för kall. eller så är lmm kass. då får du samma fenomen. därför vill jag ha reda på lambdavärdet vid mätningen. det är mkt sällan en lambda går sönder. felkoden är orsakat av din för feta bränsle blandning. eller helt enkelt kass kattalysator.

     

    Lambda värdet var 1.01.
    Tack för hjälpen hittills  

    #35154
    Tobias Olsson
    Deltagare

    Inlägg av Thomas Karlsson på 2018-02-05 07:26

    Sökte på felkoden, p0161 P0161 O2 Sensor Heater Circuit Malfunction, det är väl uppvärmningskretsen för lambdasonden, då fungerar den nog inte så bra utan värmning. Var det inte något problem med kontakterna till lambdasonderna på JTS.

    Ska kolla på detta. har rengjort alla kontakter men de kanske inte hjälpte  

    #35155
    Thomas Karlsson
    Deltagare

    Om du ändå ska ta isär kontakterna kan du ju mäta upp värmekretsen på lambdasonden, har för mig att det är dom två vita kablarna. Om du ohm-mäter mellan dom borde det bli ungefär 10 ohm om den är hel, annars betydligt högre eller oändligt. mvh /thomas 

    http://sv.wikipedia.org/wiki/Alfavirus -There are no alphavirus vaccines currently available

Visar 15 inlägg - 1 till 15 (av 15 totalt)
  • Du måste vara inloggad för att svara på detta ämne.