Bakljus Alfetta GTV 1984

Published by Per Almroth on

Forum Teknik Bakljus Alfetta GTV 1984

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #35508
    Per Almroth
    Deltagare

    Jag har problem med glappkontakt i bakljusen på min Alfetta GTV 1984. När man öppnar och ser konstruktionen med nån slags ”elledningar” på en kartongliknande platta, så förstår man ju att det finns klara möjligheter till problem.

    Känner någon till om det går att få tag på nytillverkade sådana här, eller är det någon som har kommit på någon bra lösning på det här problemet?

    Som det är nu så ville inte besiktningen släppa genom den. Och faktum är att det känns som lite av ett lotteri att åka tillbaka dit utan att försöka fixa till det så det blir lite tillförlitligare…

    #35509

    Problemet är väl oftast i kontaktstyckena du trycker fast mot kretskortet.
    Att det oxiderar där eller att stiftet som ser ut som en klämma tappar spänsten.
    Minns jag rätt så kan man öppna locket på baksidan av kontaktstycket, dra ut klämman och modfiera den så den nyper bättre.
    Det kan också oxidera i lamphållaren.
    Ska man ”reparera” bör man nog försöka mäta och ringa in vart glappet sitter.
    Kan ju också vara jordningen till lampan som försvinner…

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #35510
    Peter Braun
    Deltagare

    Håller med Christer ovan. Det jag kan se är en lagning på en bit av kontaktstycket. Är det samma lampa som kommer och går?

    #35511
    Per Almroth
    Deltagare

    Hej
    Lagningen, som någon tidigare ägare gjort, är tyvärr inte boven den här gången.

    Däremot glapp i kontakterna, som jag kommer prova att spänna upp och glapp i socklarna. Det verkar som socklarna har dålig kontakt med plattan.

    #35512
    Per Almroth
    Deltagare

    Avslutningsvis kan jag berätta att kontaktspray och att klämma ihop lamphållarnas stift löste problemet för alla lampor. Utom bromsljuset.
    Men jag fick fram 12 V när bromspedalen var nedtryckt.

    Efter att ha lirkat med kontakten vid pedalen inser jag att den ff har en viss resistans när den öppnar brytaren. Det verkar som det är nog för att lamporna inte ska lysa, även om de får 12V…

    Får bli en inköp av ny kontakt, eller om ett bad i kontaktspray fixar den också. Minns att jag köpte den förra för ett tiotal år sedan, och förfärades att den inte bara var till Alfetta, utan även Zastava och ett helt koppel andra kvalitetsbilar…

    #35513

    Fick du ut 12V efter brytaren och lamporna baktill var inkopplade och ok så borde kontakten vara ok.
    Spänningsfall går att mäta sig fram till om man bara följer kretsen och har ”belastning”… då sjunker spänningen där felet sitter.
    Så om du får 12V till kontaktstycket i armaturen bak borde problemet finnas där.
    Kollat säkringen för bromsljuset? Oxiderad eller bränd i ändarna? Dålig kontakt kan göra att material försvinner i ändarna och säkringen ser hel ut.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #35514
    Per Almroth
    Deltagare

    Problemet sitter inte i armaturen. Där har jag mätt, gjort rent, fixat. Eftersom jag var säker på att felet var där, då jag tänkte som du att 12V till kontaktstycket borde betyda att allt är ok innan i kedjan. Så är allt väldigt genomgånget vid bakljuset. Men när jag mätte över kontakten, så noterade jag, precis som du skriver, att spänningen sjönk över den. Och då jag monterat bort den och kortslutit kablarna lyser bromsljusen så fint. Säkringarna är fina, och jag har haft loss den och rengjort med kontaktspray. Jag är ingen elektriker, så jag blev ganska förvånad över hur känsligt det var för resistans i kontakten. Det lurade mig att leta på fel ställe länge!

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Du måste vara inloggad för att svara på detta ämne.