Blue and me vägrar uppdatera?!

Published by Johan Bergils on

Forum Teknik Blue and me vägrar uppdatera?!

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #27285
    Johan Bergils
    Deltagare

    Blue and me vägrar uppdatera..?!

    Hej!
    Skulle uppdatera min blue and me enligt konstens regler. (159)
    Började med att ladda ner en blue and me-analys för att kolla vilken version jag har idag.
    Så gjordes, allt funkade som det skulle, jag fick en fil tillbaka på min usb, laddade upp den på blue and me-sidan och fick veta att det var blue and me version 5.5 jag skulle ha. Laddade ner. Försökte installera men installationen avbröts 2ggr och avslutades med texten “usb error 10”. Enligt blue and me sidan var det vanligt, bara att prova igen isf.

    Men nu vill inte porten känna av USB-minnet längre?! Händer ingenting. Det lyser på minnet så det får ström osv, men systemet vill inte läsa på USB-minnet öht.

    Vad göra? Finns en reset el. dylikt? Har haft av minuspolen på batteriet – ingen skillnad..
     

    #27286
    Rickard Bergh
    Deltagare

    funkar inte din bluenmee nu då ? 

    ja då ä det bara o tjonga in för felkodsradering och ev rätta till det med diagnos datorn. 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #27287
    Nusret Ljevo
    Deltagare

    Vad är det nytt  med blue & me som inte finns på den gammla?

    #27288
    Johan Bergils
    Deltagare

    Rickard; jo, Blue and me fungerar såtillvida att jag kan använda telefon och menysystem. Men jag får inte kontakt med usb-läsaren i handskfacket mer än att jag kan konstatera att det är ström i det. Dessa förbannade felkoder som evt behöver raderas. Har ett bra verktyg till motorstyret (ELM 327), men även om jag kan uppskatta att en felsökning ibland blir lättare med dessa koder så är ju hela systemet lite drygt. Får väl sälja 159:an och vägra ha bilar modernare än -90.

    Nusret; Rykten, som har bekräftats av testare men inte av mig själv, säger att man MED SLADD ska kunna lyssna på musik via iphone i version 5.5 och senare. Inte med Bluetooth utan med sladd då. Men utan behov av adapter.

     

    #27289
    Pär Albrektsson
    Deltagare

    Jag har uppdaterat min Blue&Me utan problem men min Iphone 4S hittas fortfarande inte av systemet. En adapter krävs! Ett krav är också att då ha fysiska filer på telefonen, glöm Spotify! Har därför inte investerat i en adapter och dessutom används samma USB-uttag i handskfacket till kartmaterialet för Blue&Me navigatorn, som finns på en USB-sticka. Man får snällt välja; navigation eller musik. Undrar hur de tänkte….
    Kör istället med en FM-sändare till min Iphone och lider då av ganska kass ljudkvalitet.
    Problemet är väl snarare att systemet är för ålderdomligt och begränsat men 159:an är ändå vackraste bilen på parkeringen!

    Hittade för övrigt en App gjord av en italienare som tillåter att skicka musik från telefonen via bluetooth till telefonfunktionen i Blue&Me systemet. Låtarna måste då finnas i biblioteket “Musik” i Iphone. Fungerar bra men ljudkvaliten däröver är verkligen kass så i praktiken är det tyvärr värdelöst.

    Non porto gioielli li guido...

    #27290
    Nusret Ljevo
    Deltagare

    Det verkar att alla som har försökt att uppdatera till nyare version har misslyckats.Jag vågar inte uppdatera min blue & me

    #27291
    Pär Albrektsson
    Deltagare

    Inlägg av nusret ljevo på 2014-12-02 20:34

    Det verkar att alla som har försökt att uppdatera till nyare version har misslyckats.Jag vågar inte uppdatera min blue & me

    Nej då, jag upppdaterade som sagt utan problem, till version 5.6 närmare bestämt. Men det löste inte just detta problem vilket heller inte utlovats.
    Med adapter och fysiska filer på telefonen ska det funka men det har jag som jag skrev ovan inte testet eftersom det känns lite osmidigt.

    Non porto gioielli li guido...

    #27292
    Johan Bergils
    Deltagare

    Hmm, ja då kanske jag skiter i det..

    Mitt bekymmer visade sig mycket riktigt främst vara USB-relaterat. Hittade ett gaaaammalt 256mb-minne: då kände systemet av USB….men uppdateringen avbryts efter ett par minuter vilket verkar vara rätt vanligt -på’t igen säger instruktionerna. Men som sagt, om det ändå inte funkar m Spotify hoppar jag nog över. På engelska forum finns dock en hel del som verkar fått det att funka, även utan adapter så länge det görs via kabel och inte bluetooth.

    t ex nedan – förvisso i det exemplet inte 159 men version 5.6 av b&m.

    http://www.alfaowner.com/Forum/alfa-giulietta/332896-playing-media-music-through-blue-and-me.html

     

    hursomhelst håller jag med – oavsett hur man lyckas med det här så är det alltid snyggaste bilen på parkeringen..

    #27293

    Spotify fungerar utmärkt med blue&me och adapter på 159:an. Jag kör med Iphone 5S nu och har tidigare använt 4 båda varianterna fungerar på min 159 -10, jag tror att jag har blue&me 5.6 eller 5.5. kommer inte riktigt ihåg vilken men jag har uppdaterat 2ggr sedan -11. På Giulietta fungerar Blue&me utan adaptern tror även att de sista årsmodellerna av 159 ska fungera utan adaptern.

    #27294
    Pär Albrektsson
    Deltagare

    Nu blev jag nyfiken på om det funkar även på min bil. Beställde just en adapter på nätet. Vi får se….
    Man får väl stå ut med att välja navigation eller musik.

    //Pär

    Non porto gioielli li guido...

    #27295
    Pär Albrektsson
    Deltagare

    Idag dök adaptern upp från Ebay, funkar ju klockrent med Iphone 4s och Spotify (och allt annat ljud från telefonen), härligt. Skönt att man kan ha fel ibland

    Tack för tipset!

    //Pär

    Non porto gioielli li guido...

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.