Blue&Me tappar synk med telefonen

Published by Johan Sjöstedt on

Forum Teknik Blue&Me tappar synk med telefonen

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #34126
    Johan Sjöstedt
    Deltagare

      Sen någon vecka har min Giulietta bestämt sig för att inte vilja synka med min iPhone längre. När jag startar bilen dyker telefonen upp under ett par sekunder men sen försvinner den och vill inte återansluta.

      Är det någon som har upplevt samma strul och kanske har ett förslag på lösning? Kan man göra någon form av fabriksåterställning på Blue&Me-systemet?

      Jag har testat att återställa via stereon, men det hjälper inte. Förslag mottages tacksamt!

      #34127
      Thomas Sjölin
      Deltagare

        Frågan är om det är bilen eller telefonen som är problemet. Har du nyligen fått en systemuppdatering i din iphone så kan det vara orsaken. Råkat ut för något liknande med min androidlur. Efter en systemuppdatering så började det krångla både mot bilstereon och mitt bluetoothheadset.

        En sak man kan testa är att ta bort parningen och göra om den från noll s.a.s. Inte säkert det hjälper men det kan göra det.

        #34128
        Johan Sjöstedt
        Deltagare

          Jag har googlat runt lite och det verkar vara många som har problem med bluetooth-synk efter uppdatering till iOS 10.3.2, inte bara när det gäller Blue&Me.

          #34129
          Fredrik Widahl
          Deltagare

            Hej,

            Jag har samma problem med min Iphone och Giulietta-12. Någon som vet om det är en lösning på G?

            Fredrik

            Widahl

          Visar 4 inlägg - 1 till 4 (av 4 totalt)
          • Du måste vara inloggad för att svara på detta ämne.