Elproblem 75 TS

Published by Bo Fernholm on

Forum Teknik Elproblem 75 TS

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #25581
    Bo Fernholm
    Deltagare

      Hej

      Jag har allvarliga el problem på min 75:a.

      Det ända som fungerar är fram o baklyset samt dimljus fram o bak. Fläkt, vindrutetorkare, blinkers, inget i instrumentpanelen, elhissar fungerar.

      Ytterligare problem är att när jag lägger på batteripolerna startar bränslepumpen, och för att stänga av motorn får jag ta bort batteripolen.

      Jag har kollat samtliga reläer som jag hittat samt alla säkringar och jordkablar.

      Är det någon som har någon idé om vad som är fel.

      MVH

      Bosse

       

       

       

      #25582
      Mats Forssén
      Moderator

        Inlägg av Bo Fernholm på 2014-06-21 22:13

        Hej

        Jag har allvarliga el problem på min 75:a.

        Det ända som fungerar är fram o baklyset samt dimljus fram o bak. Fläkt, vindrutetorkare, blinkers, inget i instrumentpanelen, elhissar fungerar.

        Ytterligare problem är att när jag lägger på batteripolerna startar bränslepumpen, och för att stänga av motorn får jag ta bort batteripolen.

        Jag har kollat samtliga reläer som jag hittat samt alla säkringar och jordkablar.

        Är det någon som har någon idé om vad som är fel.

        MVH

        Bosse

         

         

         

        Kan det vara tändningslåset?

        Nuvarande italienska fordon: Mondial T -92, Abarth 695 Assetto Corse Evo -13
        Tidigare Alfor: Stelvio 2.2, Stelvio 2.0, 90 2.5 Super, Berlina 1750, 164 Q4, 2x159 Tbi SW, 159 2,2 JTS, 156 GTA SW, 156 TS SW, 90 2.5 QO
        Tidigare Fiat: 131 Supermirafiori, Croma i.e
        Tidigare racebilar: Abarth 500 Assetto Corse, 75 TS, 156 TS kompressor, GTV6 3.0 24v

        #25583
        Benny Steen
        Deltagare

          att bränslepumpen går på en ggn indikerar något allvarligt,den går ej via tändlåstet utan styrs av boxen och går bara när motor går runt. 

          den förekommer att kablaget smältet ihop vid en stor vit kontakt som sitter närmast vindrutan på höger sida. där sitter bla en rosa sladd som går till bränslepumpen. 

          kontrollera kontakterna,drag isär och leta efter sot.

          sätt en 10a säkring i serie med batterianslutnibgen så att en ev kabelkortkortslutning inte ger kabelbrand.

           

           

          #25584
          Benny Steen
          Deltagare

            undvik rött vin i samband med stavning och felsökning 🙂

          Visar 4 inlägg - 1 till 4 (av 4 totalt)
          • Du måste vara inloggad för att svara på detta ämne.