Felkod alfa 156 03 GTA

Published by Övergivna Forumposter on

Forum Teknik Felkod alfa 156 03 GTA

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #29833

    Hej någon som vet vad den sitter. Felkod 05 ventilrelä ABS, samt lambada 2 ovan kat. Har ett flexrör som jag tror behöver bytas kan det på verka.

    #29834
    Rickard Bergh
    Deltagare

    ja otätt avgas innan lambda påverkar värdena och du brukar få felkod. se till så det är tätt först.. 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #29835

    Tack! för svar skall byta flexrör så får vi se om det blir bra.

    #29836

    Mer info:

     

    Bank 1 är den bakre cylinderbanken, bank 2 är den främre.

     

    Lamda före kat ser du nere på grenrören.

     

    Här är mer info om hur du byter lamdan

     

    http://www.ausalfa.com/viewtopic.php?f=4&t=6151

    #29837

    ok är det den lätta att byta lambda 2,

    #29838

    Det är 2 st före kat ser jag bytes vid 16000 mil.

    #29839

    Hur hitta felkod 05 ventilrelä abs.

    #29840
    Rickard Bergh
    Deltagare

    den felkoden är inte utläst med examiner.

    vilket diagnos verktyg är det som du använt ? 05 är ingen felkod i vanlig ordning utan säkert nått specifikt för just det diagnos verktyget.. då får man kolla deras felkods tabell vad det betyder.

    men det jag skulle kunna tänka mig är abs blocket. abs styrdonsdatorn sitter tillsammans med hela enheten och detta ska gå att byta.

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #29841

    Autoalfa väst Göteborg läste ut detta. Skall byta flexrör samt lambdasonder fram nästa vecka på GTAn får se om det blir bättre, skall kolla med Hans vad det är för examinator de har, tack så länge.

    #29842

    Då var flexrören byta samt 2 lambdasonder, bilen går betydligt bättre nu. Sen skall styrdonet bytas (beg)så skall allt vara släckt och fungerande förhoppningsvis.

    #29843

    Autoalfa har byt ABS hydraulaggregat (beg)  men lamporna abs, antispinn och handbromslampa lyser fortfarande. Plockade ner luftfiltret och snabeln samt gjorde rent, innan den bytes. På morgonen var alla lampor släckta men började lysa efter 5 min körning. Efter bytet dagen efter vid start  är alla lampor släckta sen tändes de efter 1 min. Nästa dag lös inte handbromslampan först sen tändes den efter 1 min. Glappkontakt någonstans? Vad göra?

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.