Felkod P0480

Published by Fredrik Zetterlund on

Forum Teknik Felkod P0480

Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Författare
    Inlägg
  • #26220

    Fick en liten anmärkning på besiktningen igår.

    ODB-kontrollen rapporterade: P0480 Kylfläkt 1, styrkrets.

    Var sitter styrkretsen? Är det en sensor de menar?  Säkring och relä funkar fint, fläkten startar när ACn sätts igång…

    Alfa 156 JTS-05

    Some people play hard to get. I play hard to want...

    #26221
    Henrik Cornelius
    Deltagare

    Anmärker de på sånt?

    Säljer OBD-kablar för släckning av airbaglampa mm. PM:a för info.

    #26222

    Ja, man får ett fel i protokollet men det behövs inte återkontroll.

    Some people play hard to get. I play hard to want...

    #26223
    Rickard Bergh
    Deltagare

    det kan mkt väl vara relä. eller helt enkelt motståndet som sitter skruvat på kylaren. har varit med om att kabelbrott orsakat problemet och då går inte fläkte på första steget.   det kan vara en intermittent felkod som har lagrats för ett tag sedan  men felet har reparerat sig själv.. 

     

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #26224

    Felet kommer tillbaka efter jag nollat det.

    Är det inte så att fläkten startas på lågvarv när ACn sätts igång (för att kyla kondensorn)? Relät för ”FAN 1” slår till då iaf. och fläkten startar. Den stängs av när jag stänger av ACn..

    Jag ska kolla upp motståndet vid tillfälle.  Är det 2 tempgivare till motorn och kan det isf. vara en av dem som inte fungerar?

    Some people play hard to get. I play hard to want...

    #26225

    Motståndet verkar ok, hur många Ohm ska det ligga på?

    Some people play hard to get. I play hard to want...

    #26226
    Lars Söderman
    Deltagare

    Inlägg av Fredrik Zetterlund på 2014-08-22 12:20

    Motståndet verkar ok, hur många Ohm ska det ligga på?

    Om det är ett sånt grön motstånd för kylfläkten  du pratar om så finns det två varianter beroende på vilken bil det sitter i: 18Ω och 30Ω, de är märkta med resistansen, men det kan vara svårt att se.

     

    #26227

    Japp, då vet jag vilket område jag ska mäta i…

    Vad gör spolen bredvid motståndet? Är den för att minska störningar?

    Some people play hard to get. I play hard to want...

    #26228
    Lars Söderman
    Deltagare

    Det gröna är själva motståndet. Den andra komponenten är en termosäkring.

    #26229

    Har nu kopplat upp den med FiatEcuScan och att tvinga igång den första fläkten (stora relät) går utan problem men när jag tvingar igång i den andra hastigheten (litet rel&auml så drar inte relät. Jag har bytt relä fram och tillbaka utan att det hjälper. 

    Jag har även försökt tvinga relät att dra manuellt, då är det ngt som klickar till i motorrummet men fläkten går inte igång, är inte 100 på om jag är på rätt relä eller om det är andra saker som måste till innan fläkten går igång. Det stora relät går att dra manuellt utan problem…

    Some people play hard to get. I play hard to want...

    #26230
    Martin Isaksson
    Deltagare

    Hej Fredrik. Hittade du en lösning på din felkod? Jag har samma fel på min GT-07 och vet inte hur jag ska lösa det. Vore tacksam för tips.

    Martin

     

    #26231

    Hej.

     Nej, jag har inte hittat felet ännu. Jag har dock inte letat så mycket då det varit annat på agendan. Fläkten går ju, men bara på högsta hastigheten…
    Det tipset jag ”har kvar” är att det är kabelbrott någonstans mellan säkringen och motståndet…

    Some people play hard to get. I play hard to want...

    #26232
    Rickard Bergh
    Deltagare

    kabelbrottet sitter med säkerhet i stora kontakt stycket sidan om vänster strålkastare. 

    har haft bil på jobb med detta problemet. ta reda på vilken kabel det är till lågfarten och bygla över den kablen utanför kontakt stycket så fungerar det säkerligen. så fick vi göra. det var brott inne i vid stiften. 

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #26233

    Då det har fungerat ”hyffsat” med att nolla felkoderna innan bes. har jag inte lagt ngn vikt vid att felsöka men nu är jag så illa tvungen att leta upp kontaktstycket. Har vi ngn bild eller storlek på det?

    Om jag nu inte lyckas hitta felet återstår ju att tvinga reläna manuellt med en brytare och lite kabel till kupén. Då är frågan om bägge reläna kan dra samtidigt eller om de avlöser varandra?

    Some people play hard to get. I play hard to want...

    #26234
    Rickard Bergh
    Deltagare

    det sitter ett stort kontakt stycke mellan kylaren och strålkastaren på vänster sidan. (förarsidan då ) i detta finns kablarna för kylfläkten. att den startar när du sätter igång ac är inget konstigt då matas det via andra kablar. båda att du har två reläer är för dom  drar på olika temperaturer. 

    mät upp kablage från fläkten till stora kontakt stycket och mät även efter kontakt stycket . mät sedan från motorstyrdonet mot stora kontakt stycket så det inte ligger på den sidan. 

    mest troligt kabel fel.

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Du måste vara inloggad för att svara på detta ämne.