Felkoder

Published by Mats Elm on

Forum Teknik Felkoder

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #32992
    Mats Elm
    Deltagare

    Hej och Gott Nytt År!

    Vid acceleration rycker/misständer motorn ibland, har varit så till och från, brukar hjälpa att hälla i STP Injector Cleaner, men det löser inte problemet riktigt längre. Har även testat att hälla i en dyrare flaska STP Complete system, men det behövs något annat nu….

    Kollade nu felkoderna:

    P0420 Catalyser 1

    P0300 Ignition failurs (generic)

    P0302 Cylinder 2 ignition failures

    P0304 Cylinder 4 ignition failures

    Är detta “logiskt” dvs är dessa felkoder direkt kopplade till att motorn har problem med bränsleinsprutningen/smutsiga spridare, eller har jag fler problem att ta tag i?

    156 JTS -02, som rullat 17,400 mil

    Tackar på förhand för goda råd!

    159 TBi Ti SW -11 & 156 JTS SW -02

    #32993
    Thomas Sjölin
    Deltagare

    P0420 indikerar att en lambdasond inte fungerar som den ska. Med det kan det följa diverse fel med tändningen eftersom tändsystemet får felaktig information. Jag skulle nog byta den först och se om resten löser sig. Om inte får man forska vidare.

     

    #32994
    Mats Elm
    Deltagare

    Tack, låter logiskt!

    Bara för det så har det inte varit några ryck/misständningar, på ett par dagar, även med belastning 80-180 några gånger, idag även med belastning med släp, dock inget 180

    “Tvättmedlet” gör uppenbart nytta, men när det återkommer titt som tätt så behövs det egentligen ett större ingrepp, i och med detta så känns som att lambdasond är ett följd problem av spridarna.

    Kan man kolla status/funktion av lambdasonder?

    159 TBi Ti SW -11 & 156 JTS SW -02

    #32995
    Thomas Sjölin
    Deltagare

    http://bildoktorn.net/index.php/felsokaren/26-felsokning-lambdasond

    Svårt tro att lambdasonden skadas av att spridarna inte fungerar som de ska men ingenting är väl helt omöjligt. Men, iom att du har en felkod på lambdasonden så är det högst troligt att den inte är helt frisk. Raderar man koden och den kommer tillbaka ganska omgående så är det nog bara byte av den som gäller.

    Dock är det som du säger att fel med tändningen kan ge fel utslag på felkoderna. En trasig spridare kan ge felkoder på tändspole och tvärtom, om det alls blir felkoder. Enklast möjliga felsökning på tändspolar och spridare är att koppla ur en i taget och lyssna om motorn går sämre eller inte. Kanske inte hundraprocentigt effektivt men iaf något man klarar av hemma i garaget om man saknar dyra mätinstrument.

    #32996
    Magnus Örtlund
    Deltagare

    På farsans gt 2.0jts var det liknande felkoder med både tändning och lambda. Fick byta tre tändspolar samt gjorde en service. Alla fel försvann. 

    Tänder inte bilen riktigt får den fel lambdavärden. Jts brukar gilla att äta tändspolar efter 15-20 000mil

     

    #32997
    Nusret Ljevo
    Deltagare

    Inlägg av Mats Elm på 2017-01-01 12:27

    Hej och Gott Nytt År!

    Vid acceleration rycker/misständer motorn ibland, har varit så till och från, brukar hjälpa att hälla i STP Injector Cleaner, men det löser inte problemet riktigt längre. Har även testat att hälla i en dyrare flaska STP Complete system, men det behövs något annat nu….

    Kollade nu felkoderna:

    P0420 Catalyser 1

    P0300 Ignition failurs (generic)

    P0302 Cylinder 2 ignition failures

    P0304 Cylinder 4 ignition failures

    Är detta “logiskt” dvs är dessa felkoder direkt kopplade till att motorn har problem med bränsleinsprutningen/smutsiga spridare, eller har jag fler problem att ta tag i?

    156 JTS -02, som rullat 17,400 mil

    Tackar på förhand för goda råd!

    Här kan du ta reda på alla felkoder.

    http://www.fyndabildelar.se/OBD_felkoder/felkoder.php

     

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.