Felsökning cyl 3. 2,0JTS

Published by Peter Andersson on

Forum Teknik Felsökning cyl 3. 2,0JTS

Visar 11 inlägg - 16 till 26 (av 26 totalt)
  • Författare
    Inlägg
  • #28942
    Peter Andersson
    Deltagare

    En uppdatering.

    Då motorn började gå på 3cyl så konstaterade felaktig tändspole på cylinder nummer 3. Ny tändspole verkade lösa problemet. Efter ett tag återkom blinkande motorlampa vid kallstart vid kall temp. Men motorn går fint och lampan slocknar efter ca 30s.

    Nu är tändstift och samtliga tändspolar bytta. Blinkande lampa återkommer vid kallstart. Senaste felkoder: P300 misfires detectedP0303 cyl 3 ignition failuresP0430 catalyzer 2. Intressant är att det alltid är cyl3.

    Vad rekommenderas som nästa åtgärd? Mvh Peter.

     

     

    #28943
    Thomas Sjölin
    Deltagare

    Svårt säga men spridaren kanske inte är helt frisk. Kanske också kan vara kablarna till spolen som inte är friska.  Det är väl de två sakerna man kan undersöka först. Sedan händer det väl att nya spolar inte är helt hundraprocentiga heller. Det kan man ju enkelt testa genom att byta plats på ett par st. Flyttar sig problemet då vet man.

    #28944
    Martin Isaksson
    Deltagare

    Hur gick det sen?  Har du fått ordning på bilen?

    #28945
    Peter Andersson
    Deltagare

    Hej. Har ej haft tid. Problemet kvarstår. Bara vid kyliga temperaturer dock, ca +3 grader o lägre. Ska börja skifta runt de nya tändspolarna. Kolla kablaget vet jag inte riktigt hur man gör. Spridare är inhandlad sedan tidigare. Ska vara klurig att byta fast cyl3 lär sitta bättre till än övriga. Nåväl nåt ska man ju pilla med mellan julmaten. All info mottages tacksamt.

    #28946
    Rickard Bergh
    Deltagare

    tänk på att det behövs specialverkty för byta spridarna på en jts motor. dom måste dras ut rakt ur hålet. annars kärvar det och du får inte ut dom.

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #28947
    Mats Elm
    Deltagare

    Hakar på denna tråd då jag också har någon form av bränsleproblem/spridar problem. Någon som kan hjälpa till och förklara vad detta betyder (felkoden/felkoderna kommer från alla cylindrar, eller åtminstone cyl 1,3 och 4)

    Rando/Multiple cylinder misfire detected: The reason for this fault is that ECU has received very high signal from the sensor. The fault is present now. Take appropriate action to fix this sensor fault. Dashboard warning light was activated for this fault.  Vilken sensor menas?

    159 TBi Ti SW -11 & 156 JTS SW -02

    #28948
    Rickard Bergh
    Deltagare

    vad är din felkod ? 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #28949
    Mats Elm
    Deltagare

    Tack för snabbt svar, klantigt av mig att inte skriva ut felkoderna också! P0300 – Ignition failures (generic) P0301 – Cylinder 1 ignition failures, som exempel men det kan också stå cylinder 3 eller 4, har raderat koderna flera gånger och hoppats att det ska gå över…, men denna gång har bilen markerat allvaret att jag ska fixa felet ordentligt innan vi ska köra vidare ...

    159 TBi Ti SW -11 & 156 JTS SW -02

    #28950
    Igino Cazzola
    Deltagare

    Inlägg av Mats Elm på 2017-12-29 22:08

    …Rando/Multiple cylinder misfire detected: The reason for this fault is that ECU has received very high signal from the sensor. The fault is present now. Take appropriate action to fix this sensor fault. Dashboard warning light was activated for this fault.  Vilken sensor menas?

    På min bruksholk (icke-Alfa) används knacksensorerna för att mäta om man lyckats att tända eller inte.

    Jag är fullständigt Räserskadad

    #28951
    Peter Andersson
    Deltagare

    Hej. Från att tidigare har varit enstaka tillfällen med blinkande motorlampa så tändes den nu och slocknade inte. När detta hände var motorn varm efter ca 20 mils körning dvs inte som mina tidigare problem framförallt vid minus grader.
    När lampan tändes så märkte jag ingen skillnad på motorgång/kraft utan kunde köra vidare utan problem fast med ”Go To Dealer” i displayen.

    Utläsning av felkod
    P0300
    P0303
    P0430 Catalyser 2
    P0300 och 0303 är ju kända sedan tidigare i denna tråd men den nya är P0430 Catalyser 2.
    (tändstift samt samtliga tändspolar bytta men ingen skillnad i avseende på P0300/P0303)

    Googling på ämnet pratar om lambdasonder men även om kabelbrott till dessa. Uppkopplad efter kallstart med MultiEcuScan så fick jag värden på dessa vilket jag tolkar som att jag inte har kabelbrott. Värdena pendlar med gaspådrag.
    Lambda 1 pre cat ca 1.5-2.3V
    Lambda 2 pre cat ca 1.5-2.3V
    Lambda 1 after cat ca 0.05-0.4V
    Lambda 1 after cat ca 0.05-0.4V

    Googling ger även att man kan ha problem med dålig kontakt till lamdasonder.

    När jag raderade koderna med motorn igång kom efter en stund P0300/P0303 tillbaka med blinkande lampa. Raderade dessa med avstängd motor. Startade pånytt och nu inga felkoder men nu med motortemp på 50 grader.

    Frågor:
    P0430 catalyser 2, pekar denna felkod ut någon viss lambdasond och var sitter den i så fall?
    Har besiktning på fredag, kan avgasvärdena från besiktning ge fler ledtrådar?
    Andra tips?

    MVH
    Peter

    #28952
    Mats Elm
    Deltagare

    Jag hade samma felkoder om jag minns rätt på min JTS, motorlampan tändes då och då även om det ibland var långt mellan gångerna under ett par år, fel på olika cylindrar, felkod för lambda mm, mot slutet gick motorn dåligt/ryckigt vid acceleration, för att till slut bara gå på 3 cylindrar. Det var en tändspole som var kass, ändå hade det som sagt funnits felkoder på olika cylindrar mm innan, ibland är inte allt logiskt…, nu kört några månader efter att bytt 1 av 4 tändspolar, motorlampan har inte tänds en enda gång och den gamla JTS motorn från -02 går som den ska! Ser att du bytt alla tändspolar, min tanke är att eftersom jag fick flera olika felkoder när det egentligen var 1 tändspole som bråkade, kan det vara så att du har kabelproblem fram till någon tändspole?

    159 TBi Ti SW -11 & 156 JTS SW -02

Visar 11 inlägg - 16 till 26 (av 26 totalt)
  • Du måste vara inloggad för att svara på detta ämne.