För höga avgasvärden alfa 156 -00

Published by Övergivna Forumposter on

Forum Teknik För höga avgasvärden alfa 156 -00

Visar 15 inlägg - 1 till 15 (av 23 totalt)
  • Författare
    Inlägg
  • #23625

    Hej!

    Jag var nyligen och besiktigade bilen, och det var ju inga roliga 2:or man fick på pappret

    Avgasvärdena samt lambasonden är fel, och jag bifogar här en bild med besiktningsprotokollet,.

    Jag tänkte fixa golvet samt rosten själv, men det jag undrar är om avgasvärdena, vad kan detta bero på? 

    Är det mestadels lambasonden som påverkar värdena? kan det vara små hål i avgasröret? vet ej vart jag ska börja 

    Tacksam för alla svar!

     

    #23626
    Johnny Skoog
    Deltagare

    Bilen var ordentligt varmkörd när den besiktades va? Kan spöka till det annars.

    Det är många saker som spelar in på bilens avgasvärden. Det kan bero på att den tar tjuvluft nånstans, det felsöker du lätt genom att spraya startgas på alla slangkopplingar när bilen står på tomgång. Ökar varvet har du hittat läckan. Du kan ha läckage på avgassystemet, så kolla även det.
    Om det va länge sedan bilen servades rekommenderar jag ett oljebyte samt filter och stift. Kolla över vevhusventilationen så inte den är igensatt.

    Självklart kan det ju även vara lambdasonden, tempgivare till motorstyrningen eller skitig/felaktig luftmassemätare.

    #23627

     

    Jo den var väldigt varmkörd.

    Jag får ta o kika om jag hittar någon läcka, samt kika lite stift som inte vart bytta på ett tag.

    Tack för svar!

    #23628
    Benny Steen
    Deltagare

    Orimliga värden på 

    ”Lambdasonden, tempgivare , luftmassemätare.” syns om du kopplar upp dig  på diagnosuttaget.

    Investera 150:- i en OBD kabel

    ./B

    #23629
    #23630
    Benny Steen
    Deltagare

    jo, fast den var tillkrånglad med 3st adaptrar. finns enklare versioner med en DIP switch ovan kontakten, där man väljer om man köra mot motor, abs eller krockkuddarna.

    http://www.ebay.co.uk/itm/290926901794?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2648

    #23631

    Men denna kabel passar väl både 156 159 och gtv?

    http://www.ebay.co.uk/itm/ALFA-FIAT…1367865367

    #23632
    Benny Steen
    Deltagare

    det är samma funktion i båda varianterna, den enda adaptrarna gör är ändra ett stifts anslutning. enklare med en brytare direkt på kontakten.

    Green Adaptor Lead = Female pin 7 to male pins 1,7,9,12.
    Red Adaptor Lead = Female pin 7 to male pin 3
    Yellow Adaptor Lead = Female pin 6 to male pin 1 / Female pin 14 to male pin 9 / Female pin 7 to male pin 12

    den jag länkade till köpte jag själv häromdagen och den funkar fint tillsammans med multiecuscan. min gamla kabel fick jag öppna och dra om manuellt.

    /b

    #23633

    Men passar den 159 156 spider?

    #23634
    Benny Steen
    Deltagare

    ja och ja

    #23635

    Tackar

    #23636

    Kolla svetsarna mellan grenrörsfläns och grenrör på insidan. Läcker den bara lite där så blir det fel.

    #23637

    Hej!

    Har till slut fixat kablar och läst koder.

    Jag bifogar här felkoder jag fått upp (Harrison climate control), som jag inte tror har någon påverkan på avgasvärdena, samt motorinfo (bilen är kall)

     

     

     

     

     

    /Anton

    #23638
    Rickard Bergh
    Deltagare

    1 hur går bilen. är den orkeslös över 3-3500 varv och där över. ? då är det lmm som spökar.

    ditt lambdavärde säger tjuvluft då det är mager blandning. därför min fråga till dig om hur den går. det är mkt vanligt med spökande lmm . det är jätteviktigt att  det sitter en bosch på bilen och med rätt artnr.. det står på röret till lmm. 
    tror inte på termostatet och att bilen ska gå kallt då hade den gått så kallat på choke.. allt styrs ju via databoxen..

    lambdan kan så klart me vara dålig och likadant där det är mkt viktigt att det är en bosch som sitter i en komplett med kablaget. ska inte vara någon universal där man skarvar på den befintliga kablen. blir bara skit o utkastade pengar.

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #23639
    Benny Steen
    Deltagare

    det säger mera om motorn är iggn, och gärna varm också när du hämtar värdena.

    det enda felkoden som möjligtvis kan vara något med avgasvärdena är recirculation engine. om det har med egr ventilen att göra kanske.

    prova söka på felkoden på alfaowner.

    visst är mutiecuscan bra grejor !

Visar 15 inlägg - 1 till 15 (av 23 totalt)
  • Du måste vara inloggad för att svara på detta ämne.