Främre elhissar ur funktion ibland. 156 -04

Published by Thomas Sjölin on

Forum Teknik Främre elhissar ur funktion ibland. 156 -04

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #34669
    Thomas Sjölin
    Deltagare

    Inte lyckats komma på vad detta beror på så behöver lite idéer.

    Ibland när jag startat bilen fungerar inte elhissarna på framdörrarna. Knapparna lyser inte heller. Slår jag av tändningen och öppnar förardörren så börjar de lysa och fungera, eller om jag slår av tändningen och startar bilen igen.

    Det känns helt random. Det händer inte ofta men helt plötsligt så blir det så.

    #34670

    Glappande tidrelä?
    Jag kommer inte riktigt ihåg, men har inte även 156:an en funktion som gör att elhissarna fungerar en stund efter tändningen slagits av?
    Min Giulia och 159 och jag tror 156an också gjorde så. Då bör det sitta nån form av tidrelä eller relä som styrs via bilens dator.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34671
    Thomas Sjölin
    Deltagare

    Inlägg av Christer Andersson på 2017-11-01 08:17

    Glappande tidrelä?
    Jag kommer inte riktigt ihåg, men har inte även 156:an en funktion som gör att elhissarna fungerar en stund efter tändningen slagits av?
    Min Giulia och 159 och jag tror 156an också gjorde så. Då bör det sitta nån form av tidrelä eller relä som styrs via bilens dator.

    Jo, det finns en sådan funktion. Antagligen det som gör att de plötsligt fungerar efter jag öppnat dörren. Men, om det är ett tidrelä som är orsaken borde väl inte öppnande av dörren göra så att de blir aktiva igen?

    #34672
    Thomas Sjölin
    Deltagare

    Normal funktion är att när tändningen slås av så är hissarna till framdörrarna aktiva till dörren öppnas. När det blir fel aktiveras de först när dörren öppnas.

    Tror inte det har med sensorn för för öppen/stängd dörr att göra, då borde den larma på displayen att dörren är öppen trots att den är stängt. Eller tänker jag fel?

    #34673

    Inlägg av Thomas Sjölin på 2017-11-01 16:09

    Inlägg av Christer Andersson på 2017-11-01 08:17

    Jo, det finns en sådan funktion. Antagligen det som gör att de plötsligt fungerar efter jag öppnat dörren. Men, om det är ett tidrelä som är orsaken borde väl inte öppnande av dörren göra så att de blir aktiva igen?

    Du bör kanske kolla vad som aktiveras när dörren öppnas?  Jag kommer inte ihåg 156:ans funktioner, men går det igång nåt på diplayen när du kliver in?

    På 159an och Giulian kickas det igång lite mera än innerbelysningen. Det lyser lite här och där, surrar lite. Kanske händer det saker i din bil också? Rickard Bergh vet kanske mer om detta? 

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.