Giulia 1300 från 1969 – Trasig bensinpump?

Published by Niklas Wolkert on

Forum Teknik Giulia 1300 från 1969 – Trasig bensinpump?

Visar 15 inlägg - 1 till 15 (av 43 totalt)
  • Författare
    Inlägg
  • #35865
    Niklas Wolkert
    Deltagare

    Hej

    Har för någon vecka sedan förvärvat min första Alfa, en Giulia 1300 TI från 1969 med 2000 motor, växellåda och bakaxel, efter alldeles för många år av drömmande. Har smugit omkring här på forumet några år men är nu stolt fullvärdig medlem.

    Motorn gick fint i ca 45 minuter när jag provkörde den innan köp. 45 minuter in började den hosta och bluddra och sedan fick vi inte igång den igen. Det gjorde att jag fick en bra höstrabatt på priset och jag tänkte att det här borde jag kunna fixa själv – jag har ju hela vintern på mig

    Även om jag inte på något sätt har tummen mitt i handen så är jag helt novis vad det gäller att mecka bilar. Alla måste ju börja från början. Så, till mitt problem och ganska öppna fråga: Håller du med om att det låter som att bränslepumpen är trasig?

    När jag försöker starta så hostar den lite och tänder ibland men kommer inte igång riktigt. Däremot om jag mha tryckluft genom tanklocket trycker fram bränsle så startar den utan problem och går i ca 1-1,5 minut och sedan lägger den av igen.

    Jag har bytt tändstift och de bränsleslangar som såg torra ut, rengjort ett litet bränslefilter och ett större filter i en glaskopp som jag också tolkar som någon form av tryckutjämnare (Det står något sådant på locket ?) och monterat en choke-kabel då den tidigare var ihoprostad och avklippt. Motorn har två Dell’Orto 40mm förgasare och ett stort original luftfilter.

    Är det vanskligt att montera loss bränslepumpen för att kontrollera den och vet du hur man avgör om den är i dåligt skick när man väl tagit loss den?

    Känner du igen problemet? Har du alternativ förklaring/lösning? Jag uppskattar verkligen all typ av diskussion i ämnet.

    Jag håller till i mitt eget garage söder om Sthlm i Haninge och avser åka på så många bilträffar jag hinner under nästa år!

    #35866

    Det låter som att bränslepumpen är boven i dramat.
    Enklast är att försöka med en ny eller begagnad pump.
    Du kan ju demontera den gamla och skulle fjäder, backventil eller membran vara trasigt är det nog svårt hitta resevdelar.
    Det kan ev vara skit i nån av backventilerna så den inte håller tätt, går ju undersöka också.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #35867
    Niklas Wolkert
    Deltagare

    Tack för svar! Börjar med att demontera och kontrollera. Räknar med att köpa hel pump.

    #35868

    Kan ju va skit i tanken också, vanligt på bilar som stått länge. Testa med att blåsa tryckluft i slangen som är mellan pump och tank. Om det funkar bättre då så är det läge att rengöra tank, annars kommer problemet tillbaks efter en tid.

    #35869

    Jo, det kan säkert behövas också.
    Filtren + bränsletrycksregulatorn? som beskrivs sitter väl efter bränslepumpen…

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #35870
    Niklas Wolkert
    Deltagare

    Bra tanke (no pun intended ) Börjar med det.

    #35871
    Niklas Wolkert
    Deltagare

    Ja, så då har jag slutligen tagit mig igenom de olika stegen och nu är bränslepumpen uttagen och rengjord. Pumpen i sig verkar funka så då är det nästa del: det sticker ut en liten stav ut motorblocket där pumpen ska sitta som ska trycka på pumpen för att driva den och när jag drar runt motorn så rör sig inte staven. Så nu är jag rädd att problemet är större än jag hoppats på. Fel inne i motorn och den mekanik som driver pumpen? Här är en film på staven i fråga https://www.dropbox.com/sh/gjg2f4zwtlbo4pi/AACuI-N_3Pt6n-sPhRx5wltua?dl=0

    Är det någon som har haft liknande problem eller ser vad som kan vara problemet?

    #35872
    Pierre Veiret
    Deltagare

    är det inte bara att pinnen “åkt ut” en bit och inte kan drivas i det läget?
    Det ser ut som den är på väg att åka ut.
    På ena bilen har jag mekanisk pump men på den andra är pinnen borttagen och det sitter ett lock där och istället har jag en elektrisk pump, hade det varit en strikt originalbil hade jag siktat på mekanisk pump men det låter som din är lite moddad så då skulle jag uppgradera till elektrisk. Om du kan tänka dig uppgradera så titta på Facet Red Top-

    #35873

    Mjoo… du bör nog hålla ett finger mot pinnen så den belastas. Då ska den åka in och ut. Tvivlar på att nåt är fel därinne. Antar att excentern sitter i fördelaraxeln?

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #35874
    Niklas Wolkert
    Deltagare

    Ska sägas att jag testade med vakuum/tryckmätare innan jag plockade loss den och hade noll tryckändrkng när motorn gick runt.

    Vore kul att få den mekaniska att fungera men kan överväga elektrisk. Tack för tips.

    Har testat att trycka på pinnen när jag drar runt motorn och jag känner inget. Kanske jag inte tryckte tillräckligt hårt.

    Ska testa att sätta tillbaka pumpen och se om det blivit skillnad. Gummi och plast i pumpen var uppenbart gammalt och hårt.

    #35875
    Pierre Veiret
    Deltagare

    ny mekanisk pump är ju inte så dyr, vill du gå den vägen är det enkelt att testa med en ny.
    De vanliga firmorna har dessa och en massa annat så plånboken kan tömmas flera gånger om.

    https://www.alfaholics.com/
    https://classicalfa.com/
    http://www.highwoodalfa.com/
    https://www.my-alfa.com/en/?___from_store=de
    https://www.okp.de/
    https://www.alfa-service.com/start.php/language/en

    #35876
    Niklas Wolkert
    Deltagare

    Ha ha jodå, det finns mycket godis at drömma om

    #35877
    Niklas Wolkert
    Deltagare

    Har till och med knackat lite på pinnen nu och den är helt stum. Suck. Det var en hel del grums inne i pumpen så nu när det är borttaget går den lite bättre i den där första minuten eller två, för att sedan stanna av sig själv. Film på vad som händer. https://www.dropbox.com/s/vdc6eam154gkov4/Video%202018-10-14%2C%2013%2004%2033.mov?dl=0

    På andra forum säger någon att det låter som dålig kompression på någon cylinder – jag har ingen aning

    #35878
    Sune Karlsson
    Deltagare

    Gör du något särskilt för att få fram bensin innan du startar? Om inte måste ju pumpen fungera så pass mycket att den startar. Ett enkelt sätt att kolla pumpens funktion är att plocka bort bensinslangen från förgasarna, stoppa slangen i en flaska och köra startmotorn en stund. Får du bensin så funkar drivningen och “pinnen”.
    Pinnen ska för övrigt kännas stum när du trycker på den, den vilar på en excenter som drivs oljepumpen/fördelaren. Däremot ska den förstås glida ut och in lätt.

    Går det så går det...

    #35879
    Niklas Wolkert
    Deltagare

    Jag trycker fram bensin med tryckluft genom tanklocket.

    Ska testa med flaska vid förgasare.

    Ang pinnen, när du säger glida in och ut lätt, menar du när motorn är igång då? Och isf hur mycket kan man förvänta sig att den ska röra sig? Pratar vi 2-3 mm eller uppåt 10mm?

Visar 15 inlägg - 1 till 15 (av 43 totalt)
  • Du måste vara inloggad för att svara på detta ämne.