Giulia, Gillar inte kylan?

Published by Christer Andersson on

Forum Teknik Giulia, Gillar inte kylan?

Visar 15 inlägg - 1 till 15 (av 34 totalt)
  • Författare
    Inlägg
  • #34953

    Hejsan. Idag så ville inte bilen starta.
    Var minus 25, motorvärmaren hade gått ca 4 timmar. Allt lyser och går igång, men ingen startmotor aktiveras!!
    Någon som vet om den har nån “spärr” mot kallstart? Har läst om VW som har nåt sånt inbyggt… men har man motorvärmare går den igång.

    Ringde verkstan i Ö-vik och fick nu höra att de inte var auktoriserad verkstad!! Lät som närmsta var Enköping?? Gick in på Alfas hemsida men den var helkass när det gäller verkstäder i Sverige…
    Får checka upp bilen imorrn, kanske är det mildare väderlek då. Men känns knepigt att inte kunna lita på att den startar när det blir kallt.
    En annan tanke är att ställer jag den på bärgare, via assistansförsäkringen och den åker söderut… Så lär de inte hitta nåt fel! (Om det beror på kylan i norr…)

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34954
    Rickard Bergh
    Deltagare

    bensin . diesel. är det en webasto. eller riktigt motorvärmare som värmer vattner eller är det bara en blockvärmare. dom ska inte ha något sådant spärr. 
    går den inte alls runt ? 

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #34955

    Bensinare 200hk och elektrisk kontaktvärmare för oljetråget. Enda alternativet hos Defa.

    Ska undersöka mera imorrn då det blir dagsljus och ev mildare ute. – 19 grader…

    Och nej, startmotorn slår ej till. Alla lampor lyser som de ska i panelerna, inga felkoder.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34956
    Lars Persson
    Deltagare

    Tyvärr en värdelös värmare, värmare med cirkulationspump är vad som gäller här uppe i Norrland 

    #34957

    Jo, oljevärmaren är nog ingen höjdare i norr. Men upplever ändå att värmen kommer betydligt snabbare i Giulian än min förra 159. Båda hade oljevärmare.
    Men kan ju bero på att Giulian är annorlunda konstruerad, avger värme snabbare.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34958
    Per Alvarsson
    Deltagare

    Det står såhär i manualen.

    To prevent possible engine damage while starting at low temperatures, this vehicle will inhibit engine cranking when the ambient temperature is less than –22° F (–30° C) and the oil temperature sensor reading indicates an engine block heater has not been used.

    Detta innebär väl bara mindre effekt om jag tolkar rätt men kan ju vara något med detta som spökar.

    EDIT: Inhit betyder nog hindra inte mindre.

    #34959
    Mats Forssén
    Moderator

    Inlägg av Per Alvarsson på 2018-01-12 09:20

    Det står såhär i manualen.

    To prevent possible engine damage while starting at low temperatures, this vehicle will inhibit engine cranking when the ambient temperature is less than –22° F (–30° C) and the oil temperature sensor reading indicates an engine block heater has not been used.

    Detta innebär väl bara mindre effekt om jag tolkar rätt men kan ju vara något med detta som spökar.

    this vehicle will inhibit engine cranking” betyder väl att startmotorn kommer förhindras att gå!?
    Mao så bör det vara detta som orsakat Christers problem som följd av låg yttertemp i kombination med för låg effekt på värmaren eller möjligen fel på tempgivaren som ska känna av att motorn/oljan värmts.

    #71 Abarth 695 Assetto Corse Evo

    #34960

    Tackar. Tror det var detta jag läst tidigare någonstans… Och Crank betyder nog att startmotorn inte slår till.
    Det som talar mot att detta är felet är: Att det inte varit 30gr här… och värmaren har används. Men funktionen kan ju ändå strula. Felaktig tempgivare? Jag tycker systemet borde meddela på något sätt om temp är för låg??

    Har testat batteriet 11,8V och även med starthjälp. Ingen skillnad. Nån på Facebook hade kollat sin, och han hade också runt 11,8V och den startade…
    Står nu med motorvärmaren på samt kupevärmare i motorutrymmet. Täcke på huven…  Ska se om det går att höja tempen därinne och om den startar. Kände med handen på motorn innan och den känns inte alls lika “ISKALL” som omgivningens plåtdetaljer, så nog värmer den motorn något….

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34961
    Per Alvarsson
    Deltagare

    Du måste nog finta den sensor som mäter yttertemperaturen också för det är väl det som ambient temperature betyder. Eftersom du inte har en originalmotorvärmare, som jag fattat det, så känner väl inte oljesensorn av att det finns en motorvärmare och som jag tolkar texten går den bara på yttertemperaturen om den inte känner av en motorvärmare.

    #34962

    Ok… men yttertempen visar bara 22gr och inte 30. Så det borde vara grönt…

    Jag har ju defas värmare,vet ej hur den originalmonterade på usa-marknaden ser ut/fungerar. Men borde vara nåt liknande? 

    Ska göra mina kontroller för att ringa in felet, om möjligt. Sedan bärgning… 

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34963

    Its alive…
    La in kupevärmaren i motorutrymmet, ett täcke ovanpå huven och körde den tillsammans med oljevärmaren. 2 timmar så snurra den igång som om ingenting hänt. Batteriet bör vara OK då iom att jag inte gjort nåt där.
    Då bör felet ha nåt med temperaturen at göra. Givarfel, nåt med startmotorn som “kärvar”, eller att datorn av nån anledning  inte tycker startmotorn ska dra.
    Nu står den iaf i varmgaraget för upptining. Passar även på att ladda upp batteriet.
    Ska kontakta Alfa-care eller vad det nu heter för synpunkter/utredning… Vill ju ha en fungerande bil man kan lita på även om det blir lite kyligt.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34964
    Sune Karlsson
    Deltagare

    “and the oil temperature sensor reading indicates an engine block heater has not been used”
    borde väl betyda att det bara är värdet från oljetempsensorn som spelar roll. Därmed borde variant av motorvärmare inte spela någon roll så länge den får upp oljetemperaturen tillräckligt. Gissar på strul med någon temperatursensor eller möjligen hur logiken har programmerats (dom har väl inte haft så många -30 dagar att testa på i Italien).

    Går det så går det...

    #34965
    Igino Cazzola
    Deltagare

    Följande stycke är baserat på hur moderna bilar brukar fungera (jag har ingen detaljkunskap om Giulia).

    Moderna bilar har tre tempgivare: Utetemp, Insugstemp och Kylvätsketemp.
    Utetempen används av klimatanläggningen (Body Computer) och inte av motorstyrningen (ECU).
    Insugstempen kan visa lite vad som helst när motorn står still, så den bör inte hindra startmotorn.
    Kylvätsketempen är nog det som ställer till det för dig.
    Om du har nå’t annat du kan åka med: Låt bilen stå läänge utan motorvärmare, slå på tändningen, läs av kylvätsketempen via OBD-uttaget.
    Stämmer den med verkligheten? Sannolikt inte, för då hade du inte haft de här problemen.

    Jag är fullständigt Räserskadad

    #34966

    Det kan ju vara så att Defas kontaktvärmare inte är utprovad av Alfa? Och inte tillräckligt effektiv?
    På USA-marknaden finns nån värmare som option i nåt vinterpaket. Vet ej hur den är konstruerad, men kan ju vara (Gissar friskt) så att den modellen användes vid vintertesterna i norra Sverige och fungerar ypperligt…

    Hursomhelst… jag har ringt Alfa Kundservice och de skulle ringa upp, flera timmar sedan, och även anmält problematiken via hemsidan. Får väl höra vad de säger när de ringer upp.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34967
    Johan Gimling
    Deltagare

    DEFA (norskt) är en eftermarknadsprodukt och inte utprovad i samarbete med Alfa Romeo i den bemärkelsen, konkurrenten Calix (svenskt) har ingen lösning klar vilket kan indikera att bilen är “ett problem” vad gäller uppvärmningen/sensorer. Vet att på 3.2 GTA togs kylarvätskevärmaren bort som rek. p.g.a. av felkoder/startproblem och ersattes av en oljevärmare. Bifogar bild på hur DEFA:s version skall sitta monterad, dubbelkolla att den sitter där och rätt monterad, har dessvärre hört om fall där man helt sonika struntat (ej Alfa dock) i att montera värmarkroppen (spara tid/blåsa på pengar..) och bara dragit kablage för kupévärmningen, den blir ju mer uppenbar att den verkligen sitter där..

    CAR 9131
    156 GTA Q2 -03, Giulietta 1.4T 170 -13, Stelvio 2.2 JTDM 210hk Q4 -17

Visar 15 inlägg - 1 till 15 (av 34 totalt)
  • Du måste vara inloggad för att svara på detta ämne.