Händer _ingenting_ när jag vrider startnyckeln (166:a 2004)

Published by Övergivna Forumposter on

Forum Teknik Händer _ingenting_ när jag vrider startnyckeln (166:a 2004)

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #25470

    Var precis och handlade. När jag kom ut och skulle starta bilen så verkar den vara helt stendöd. Det händer absolut ingenting när jag vrider på startnyckeln. När man sen vrider tillbaka den så blir den dessutom fastlåst så man får trycka på den lilla knappen under tändningslåset för att få loss den.

     Har ingen aning om hur gammalt batteriet är, men elektroniken verkar funka i övrigt. Jag kan fortfarande stänga av och på larmet samt öppna/stäng centrallåset. 

    Tips och idéer?

    #25471
    Johan Bergils
    Deltagare

    Jonas!

    Hej på dig! Bökigt! Det där låter som något som hände mig också, för flera år sedan när jag hade den. Batteriet är bytt nångång, och då har inte det stora ”sjoket” vid pluspolen vid batteriet (skuffen, vänster sida) satts dit otdentligt. Fanns en skruv man ska fästa ner i batteriet som inte sitter där den ska och därför sitter/satt inte den anslutningen 100. Vet att jag fick det att funka när jag hittade det där, men inte hundra, snarare så att jag skulle hålla ögonen på det framöver. Men sen spökade det inte mer. Låter som det – börja kolla fästet för pluspolen.

    #25472

    Tack för bra input! Ska prova fixa med det där i veckan, eventuellt även plocka ur batteriet och ladda upp det. Har mest blivit kort pendlingskörningar, bara enstaka längre turer. Kommer du ihåg när du bytade batteriet?

     Kanonnöjd med bilen i övrigt! Kör jag den inte på ett par dar eller så får jag svår abstinens

     PS. Sommarsulorna sitter på nu, det var inga problem att köpa däcket när Niclas på Powercar lyckades klura ut att tillverkaren helt enkelt bytt namn på det

    #25473

    Tänkte bidra till kunskapsbanken här lite och beskriva vad som förhoppningsvis var lösningen i mitt fall.

     Hade häromdagen tur i och oturen och lyckades repetera beteendet när bilen befann sig på Powercars parkering. Niklas hjälpte mig att mäta runt och var länge förbryllad. Men så till slut hittade han en koppling på den där plastskivan som sitter ovanpå batteriets pluspul (med fler olika anslutningar). 

     Från bilen kommer en röd tjock kabel som kopplas via en säkring till ett relä som också sitter på plastskivan (någon annan här har säkert bättre namn på prylarna! ). Det visade sig att när bilen inte svarade på att vrida runt nyckeln, så gick inte heller någon ström mellan den tjocka röda kabeln och metall-blecket som säkringen är monterad på. När Niclas stack in mätpinnen mellan sprakade det till och instrumentbrädan lös upp. Drog han bort mätpinnen slocknade allt.

    Så jag skruvade på Niklas inrådan isär denna koppling, skrapade bort oxid (där satt massor!) och skruvade sen ihop igen. Förhoppningvis är alltså problemet löst nu!

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.