Helljus xenon

Published by Lennart Elofsson on

Forum Teknik Helljus xenon

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #34476
    Lennart Elofsson
    Deltagare

    Hej jag ser nu att helljuset inte tänds på min alfa 166 3.0 med bixenon. Jag bytte den förra året så det är lite konstigt att det inte fungerar. Halvljuset tänds som vanligt.

    Frågan är om det är lampan igen eller ballasten?

    Lennart

    #34477
    Lennart Elofsson
    Deltagare

    Hej jag har bytt lampa. Samma problem helljuset fungerar ej på den sidan Halvljus är ok.

    Jag ska besikta i morgon var det tänkt. Men det är väl ingen idé om ena helljuset inte fungerar

    Tips?

    Lennart

    #34478
    Lennart Elofsson
    Deltagare

    Om det nu är ballasten som behövs bytas. Var sitter den? Jag har elstolar så under där kan den inte sitta.

    Lennart

    #34479
    Thomas Sjölin
    Deltagare

    Vet inte hur den där är konstruerad men jag vet iaf att på vissa bilar är det en “sköld” som mekaniskt viks undan för att släppa på allt ljus från lampan på bixenon. Om så är fallet är det troligt det är den mekanismen som inte fungerar som den ska.

    #34480
    Lennart Elofsson
    Deltagare

    Hej du verkar ha helt rätt. Jag kan se en stång som sitter på sidan om lampan. Den rör sig fram och tillbaka på vänstra ljuset. Där fungerar ju helljuset.

    På högra sidan rör sig stången bara några mm och då får jag inget helljus.

    Är denna mekanism utbytbart eller är det reparation som gäller?

    Jag kan ju plocka bort insatsen och se hur det fungerar.

    Lennart

    #34481
    Thomas Sjölin
    Deltagare

    Törs inte säga, har aldrig gett mig in på att reparera en sådan. Antingen har den hängt sig på något sätt, eller så fungerar inte matningen till den, det är vad jag skulle gissa på iaf.

    #34482
    Lennart Elofsson
    Deltagare

    Jag kom ihåg nu att när jag bytte den gamla trasiga lampan så gick den sönder och glasbitar ramlade in i lamphuset. Det kunde ju vara så att någon bit blockerade rörelsen. Blåste därför rent med tryckluft. Jo lite glasbitar flög ut. Nu fungerar allt igen.

    Det var ditt tips som ledde mig till detta spår. Jag är väldigt tacksam.

    Lennart

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Du måste vara inloggad för att svara på detta ämne.