Hjälp, givare kylfläkt, hur funkar den??? FIXAT!!!

Published by Anders Eriksson on

Forum Teknik Hjälp, givare kylfläkt, hur funkar den??? FIXAT!!!

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #28892
    Anders Eriksson
    Deltagare

    Problembeskrivning:
    Kylaren har 2st elfläktar, de kan gå med låg resp hög fart. Fläktarna styrs dels av temp i kylaren, dels av tryck (temp) i ACn. Fläktstyrning för AC-delen fungerar perfekt.
    I kylaren sitter en givare, 3stift. Jord, högfart samt lågfart. 92/87 resp 97/92 grader. Nej, fläkten startar aldrig när tempen stiger. Genom att bygla stiften går det utmärkt att köra fläktens båda hastigheter!! Har provat att byta givare, fått tag på en originalgivare, helt ny. Nej, funkar inte nu heller….
    Provar att mäta på givaren. Ingen kontakt mellan något stift. Provat med varmt (hett/kokande) vatten för att få reaktion, nej, fortfarande ingen kontakt mellan några stift…
    Provade idag att köpa en ny, enklare kontakt. Endast ett tempområde 92/87 grader. Ska alltså sluta kontakten vid 92grader, öppna när tempen sjunkit till 87grader. Nej, ingen kontakt mellan de båda stiften

    Alltså: hur fungerar en tempgivare?? Borde ju bara sluta/öppna kontakt vid viss temperatur… Eller går det inte att mäta funktionen med multimeter..??

    (eller också är det ju inget problem så länge som sommaren är så kall…)

    ovan, bild på den enklare givaren. två stift, ett tempområde.

    Nu: AlfaSud. Alfa 90. Då: 3*75turbo 164Q4 2*147 156 Brera 3.2 Sud Ti. Spider 916 V6. 159SW Tbi

    #28893
    Benny Steen
    Deltagare

    när du testar givaren behöver den nog ligga en stund i stormkokande vatten, det är ju lite massa i den som skall värmas upp.

    i övrigt funkar den som vanlig brytare, en vanlig multimeter inställd  på resistans funkar.

    #28894
    Lars Söderman
    Deltagare

    Gissar att givaren sluter stift till jord, inte stiften till varandra, men kolla i kopplingschemat för din bil. Det borde framgå där.

    #28895
    Anders Eriksson
    Deltagare

    Jag håller just på med “långkok” av 2st givare
    Återkommer med resultat om en stund. Hittade lite specar på givarna, de ska sluta kontakt mellan stift vid hög temp. Jo, har har funderat på att de kanske ev jordar till metallen på själva givaren, men kylaren är ju i plast…

    Nu: AlfaSud. Alfa 90. Då: 3*75turbo 164Q4 2*147 156 Brera 3.2 Sud Ti. Spider 916 V6. 159SW Tbi

    #28896
    Anders Eriksson
    Deltagare

    Tempgivare i grytan
    Japp, de fungerar precis som tänkt. Behöver alltså lite tid på sig att reagera på temperaturen. BRA!! Då fungerar alltså givarna!!!
    Mindre bra: Om givarna fungerar och fläkt/relä fungerar när jag byglar direkt i kontakten för givaren… VARFÖR fungerar inte fläktstyrning mha givaren då??
    Ska gå ut och leta glappkontakt

    Nu: AlfaSud. Alfa 90. Då: 3*75turbo 164Q4 2*147 156 Brera 3.2 Sud Ti. Spider 916 V6. 159SW Tbi

    #28897
    gösta gösta
    Deltagare

    har du kollat om du har ett trasigt kylfläktsmotstånd brukar sitta i kåpan runt fläkten

    #28898
    Anders Eriksson
    Deltagare

    Japp!! Nu funkar det!!!
    Givaren är ansluten med en 3-stiftskontakt. Ett stift jord, ett vardera till relä för låg-/hög fläkthastighet.
    Felet var feljusterat stift i kontakten för jordledningen!! Egentligen behövdes bara isärplockning av kontakt och justering av ett stift. Jag misstänkte alltså felaktigt givaren, då fläkten gått att tvångsköra genom att kortsluta direkt i kontakten, självklart nu när felet är hittat!
    Tidigare ägare har haft bilen inlämnad på verkstad för dyra pengar utan att lösa felet. Alltid en tröst för mig att jag nu hittat orsaken!!

    Lite som vanligt alltså: Laga felet, 3 minuter. Hitta felet, 3 timmar

    Sen tycker jag att fläkten slår till väl sent (varmt)
    Vid normal körning ligger tempmätaren strax under 90grader. Vid stillastående (ingen fartvind) går tempen upp mot 100 grader innan fläkten slår till. Tempmätarn pendlar nånstans mellan 95-97 grader vid fläkt av/på.  Jo,givetvis går det inte att lita helt på en tempmätare… Dessutom mäter den tempen i motorn/termostathuset och givaren till kylfläkt sitter ju i kylaren. Jaja, “nödknappen” för tvångskörning av fläkten sitter ju kvar…

    Nu: AlfaSud. Alfa 90. Då: 3*75turbo 164Q4 2*147 156 Brera 3.2 Sud Ti. Spider 916 V6. 159SW Tbi

    #28899
    Besar Jashanica
    Deltagare

    Härligt att det löste sig.

    Jag blir nervös varje gång jag stannar och ser nålen klättra mot 100 grader 

    GTV6 3.0 GP... | http://www.garaget.org/Besar

    #28900
    Benny Steen
    Deltagare

    kolla så givaren är ren från smuts och oxid. sådant isolerar givaren från värmen i vattnet och får den reagera långsamt. 

    givarna innehåller ibland en bimetall och ibland vax. både kan bli sega med åren. om man omväxlande vämer upp och kyler av dom med tex kallvatten kan man få dom att reagera snabbare.

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Du måste vara inloggad för att svara på detta ämne.