Kablage till stereo Alfa 159

Published by Övergivna Forumposter on

Forum Teknik Kablage till stereo Alfa 159

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #32798

    Hej,

     Har skaffat en 2DIN-stereo till Alfan då jag är less på att inte ha blåtand eller aux för att spela via mobilen. Men när jag ska koppla in den nya så blir jag inte klok på anslutningarna i ISO-kontakten. Högtalarkopplingarna är en sak, men när man ska koppla in ström, jord etc så får jag inte ihop det. Kablarna till kontakten är följande:

    1. Canbus A – tunn grön kabel

    2. Vet ej – men kabeln är tunn och vit/svart

    3. Canbus B – tunn blekgul kabel

    4. Tjock helvit kabel som jag antar är strömkabel

    5, 6 och 7 är tomma

    8. Tjock svart kabel som borde vara jordkabel.

    Problemet är att de kablar som jag vill koppla in enligt ISO-standard är röd – till tändningen, gul – till batteri, blå – till förstärkare och svart – till jord. Men jag får inte ihop det. Nån som har kopplat in en eftermarknadsstereo och fått det att funka, alternativt kan förklara för mig hur det hänger ihop.

     

     

     

    #32799
    Nusret Ljevo
    Deltagare
    #32800

    Ja, jo det vet jag. Men jag begriper inte hur Alfa tänkt när de inte använder sig av ISO-standard. Interface är ju bara för att få rattkontrollerna att funka, vilket i o f s är bra. Men jag vill ju kunna testa funktion utan att behöva ett interface.

    #32801
    Nusret Ljevo
    Deltagare

    Canbus interface är inte bara för rattkontrol utan för bose om du har det, annars kommer det inte funka.

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.