Laddning av batteri – vad kan gå fel? Radio/larmsystem…

Published by Greger Bodin on

Forum Teknik Laddning av batteri – vad kan gå fel? Radio/larmsystem…

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #27531
    Greger Bodin
    Deltagare

    Hej!

    Supernöjd 156-ägare som efter 11 år troligen måste byta mitt original startbatteri?

    Kort historik: Bilradion har några månader uppträtt nyckfullt. Slår själv ex.vis över från Tuner till CD-läge och den kan tom slå på sig själv under natten! Det har också hänt att larmet gått igång ett par gånger utan anledning! Känns som om en strömtjuv kan vara lös! Mycket riktigt, härom dagen fick jag vrida startnyckeln 2 gånger – vilket inte hänt på 11 år! Och så, i morse gick startmotorn inte runt! Panik! Utetemperatur kring nollan!

    1. Är problemen med radion och larmsystemet en följd av låg batterispänning – eller är det tvärtom så att någon trasig elektronikkomponent drar onormalt mycket ström?

    2. I min instruktionsbok står att “Laddning bör utföras hos en AlfaRomeo verkstad”. Lite moment-22 över situationen när jag inte får bilen ur fläcken! Vad kan gå snett om jag laddar själv? Har sparat undan en 4-ställig kod till radion och en 5-ställig med punkter emellan siffrorna.   I vilket läge och HUR knappar man in ev koder till systemet?

    Min idé: Försöka ladda upp batteriet så pass att bilen startar och se´n köra till lämplig verkstad för batteribyte. Är jag på rätt spår???

    Mycket tacksam för synpunkter/kommentarer!

    Greger Bodin

     

     

     

    #27532
    Thomas Sjölin
    Deltagare

    När mitt batteri började ge upp fick jag en del underliga symtom. Allt är så elektroniskt styrt i dagens bilar att det är lite av ett lotteri vad effekten kan bli.

    Själv bytte jag bara batteri rakt av. Tog in det, laddade upp det, körde till närmaste butik med batteri tillgängligt, skruvade ur det gamla, lämnade in det och köpte nytt, gick ut och skruvade i det nya och vips fungerade allt klockrent. Inga som helst problem. Du ska inte behöva åka till en verkstad för att byta batteriet.

    Radion frågar efter koden. Någon annan kod har jag inte behövt knappa in någonstans.

    #27533
    Greger Bodin
    Deltagare

    Tack Thomas!

    Ska ta en dubbel espresso och se´n följa Dina instruktioner !!!

    Greger

    #27534
    Henrik Boldrup
    Deltagare

    Radioproblemet måste inte nödvändigtvis bero på batteriproblem om du har den blaupunkttillverkade originalradion.

    Det är ett känt fel att den kan slå över till CD eller starta sig själv pga att den tror att någon stoppar in en CD. Beror på någon liten switch som lever sitt eget liv, har samma problem sedan många år och enklaste lösningen är att alltid ha en CD I och byta mellan radio och CD med src knappen.

    //Henrik

    Stelvio Ti-20, 156SW 2,5 -04 och en Fiat 500e -15

    #27535
    Greger Bodin
    Deltagare

    Stort TACK Henrik!

    Problemen med radion kvarstod även efter batteribytet! Ångest inför blotta tanken att åka till verksta’n och stamma fram: “Jag ha nog nå’t skumt el-fel på bilen!” Din fel-analys var 100% korrekt! Jag la’ in en CD-skiva och vips var problemen borta! Alfa Romeo-året börjar BRA!!!

    Vilken enorm kunskaps-/erfarenhetsbank det finns i klubben! Och vilken VILJA det finns att hjälpa till att lösa andras problem! Jag har redan tjänat ihop till årsavgiften många gånger om!

    Igen – stort tack, Henrik!

    Greger

    PS Ursäkta dröjsmålet med svar!

    #27536
    Henrik Boldrup
    Deltagare

    Kul att det löste sig så enkelt och att jag kunde hjälpa till.

    Stelvio Ti-20, 156SW 2,5 -04 och en Fiat 500e -15

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.