Laddningsproblem 156 2,5 V6

Published by Peter Gidlund on

Forum Teknik Laddningsproblem 156 2,5 V6

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Författare
    Inlägg
  • #29361
    Peter Gidlund
    Deltagare

    Hej kamrater och glad sommar!

    Förra veckan tändes laddningslampan på min 156:a V6 från -99 och efter spänningsmätning över batteripolerna kan vi konstatera att ingen laddning kommer fram till batteriet.

    Kan det vara något annat än generatorn eller tillhörande laddningsregulator? Finns det fler felkällor, någon som har erfarenhet? Bilen har gått 13500, vilket man kan tycka att en generator borde palla……

    Om det nu är generator eller regulator, så ser den ju måttligt rolig ut att byta, har någon lyckats med det hemma i carporten eller är det expertverkstad som gäller?

    /Peter

    #29362

    Tyvärr är den hemsk att byta själv i 156 med V6.

    Det är fysiskt möjligt att göra det på pallbockar men de jag läst har gjort så har skrivit efteråt att drt inte varit värt det… jag lämnade in min bil för det jobbet eftersom att hjulupphängningen måste lossas i någon av sina infästningspunkter och sedan måste hela subframen ner. ca 6000kr fick jag ge för det efter att ha bett om fast worst-case-scenario pris. 

    Renoveringen av generatorn gick lös på 500kr för mig haha.. bytet kostade som sagt en smula mer!

    '06 GT 3.2L '00 Zender 166 3.0 GTAmodifierad ’70 Berlina räser

    #29363
    Thomas Sjölin
    Deltagare

    Till att börja med skulle iaf jag kontrollera att alla kablar är okej och sitter där de ska, att det inte är allt för mycket oxidering på såväl kabelskor på batteriet, kopplingar på generator samt på jordflätan. Utöver det skulle jag kolla så att batteriet verkligen är friskt. Alltså göra alla enkla kontroller först.

    #29364

    Problemet med att kolla kontakter på generatorn i 156 v6 är att det är så otroligt trångt och svårt att ens få in en hand där.

    men visst, kontrollera först – byta sen, är ju att Föredra 

    '06 GT 3.2L '00 Zender 166 3.0 GTAmodifierad ’70 Berlina räser

    #29365
    Peter Gidlund
    Deltagare

    Tack för tipsen.

    Batteriet och pluskabelskon bytte jag för en månad sedan och jordflätans anslutningen rengjorde jag nu i eftermiddag, men problemet kvarstår. Fick i alla fall en provtur…..

    Ser ut att bli ett fall för Bengt på MGRA i Linköping.

    trevlig helg kamrater!

    #29366
    Thomas Sjölin
    Deltagare

    Inlägg av Fredrik Assarsson på 2015-07-31 11:33

    Problemet med att kolla kontakter på generatorn i 156 v6 är att det är så otroligt trångt och svårt att ens få in en hand där.

    men visst, kontrollera först – byta sen, är ju att Föredra 

    Vet mycket väl hur trångt det är på en 156 V6 då jag själv har en sådan. Vet också att det ibland är enklare fel som man kan åtgärda, eller åtminstone undersöka, själv. Jobbar själv på en bilverkstad så jag vet att det snabbt drar iväg kostnadsmässigt om man inte gör de grundläggande kontrollerna på egen hand.

     

Visar 6 inlägg - 1 till 6 (av 6 totalt)
  • Du måste vara inloggad för att svara på detta ämne.