Lambda 159 2,0 jtdm.

Published by Andreas Spaak on

Forum Teknik Lambda 159 2,0 jtdm.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #34023
    Andreas Spaak
    Deltagare

    Motorlampan började lysa men det märktes inget på bilen. Läste ut felkod en p0130 – Lambda sensor electrical diagnosis – Intermittent. 

    Nollade felkoden och körde vidare då det inte märktes på bilen. Någon dag senare började bilen gå ojämnt när den var kall och lampan tändes igen. Sagt och gjort bara att beställa ny lamda. Nu är den bytt och det tog bara en dag så tändes motorlampan igen? Tillbaks ner till verkstaden och läsa ut felkoden. Nu visar den förutom p0130 som det stod förut även p1131 Lambda 1 signal upstream (plausibility). – Intermittent. Killen på verkstaden sa att ibland måste de nollas när man bytt. Han nollade koderna men lampan gick igång redan efter nån kilometer.

    Vad gör jag nu? Vad är fel när den säger lambda men den är ny? 

    #34024
    Rickard Bergh
    Deltagare

    vad säger felkodens felsöknings instruktion. det behöver inte betyda att det är fel på prylen du har fått felkoden på. speciellt lambdan. är det en exakt likadan du har satt dit ? har du köpt orginal eller en så kallat eftermarknads.. 

    vissa hade problem med kablaget till lambdan. men det var nog 1750 motornTbi 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #34025

    Jo, det fanns en åtgärd på lambdan på 1750Tbi:n.

    Jag fick larm på min strax efter köp och det åtgärdades på garantin. Tror att du Rickard var inblandad i att informera att åtgärden existerade.

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34026
    Andreas Spaak
    Deltagare

    Har bara fått felkoden utläst. Ingen felsökningsinstruktion. Det var svårt att få tag på lambda men fick tag på en Bosch som ska vara rätt. 

    Har ingen alfaverkstad i närheten så jag får försöka annars ta mig till Sthlm.

    #34027
    Björn Hedberg
    Deltagare

    Vad du behöver är ett el schema där du ser vart lambda kablarna tar vägen för att kunna mäta i båda ändarna med ecu demonterad och batteri frånkopplad? ,det är dock fullt möjligt att problemet ligger i ecu även om det inte är så vanligt . Man kan skicka ecu till Actronics för felsökning ,de har fasta priser som är låga ,de utför även reparation.

    #34028
    Andreas Spaak
    Deltagare

    Tack för tipset. 

     

    #34029
    Andreas Spaak
    Deltagare

    Går det att få reda på felsökningsinstruktionen?

    Finns det diagnosinstrument för rimliga pengar där man får både felkod och felsökningsinstruktion?

    #34030
    Björn Hedberg
    Deltagare

    Felsöknings instruktionen är mät mellan lambda kontakt stycke och ecu kontakt stycke . felkod läsare/scanner ger normalt sett inte felsöknings instruktioner så svaret blir nej men som sagt du behöver ett el schema så du vet i vilka stift du ska ha genom gång.

    #34031
    Andreas Spaak
    Deltagare

    Efter felsökning på AR bil hittades kabelbrott i dosan på kabeln som ansluter till lambdasonden. Motorlampan slutade lysa men bilen går fortfarande ojämnt vid kallstart. Fick tips om att slå i cleaner för bränslesystem i tanken typ Tripak. Har gjort det och kört en tank men ingen större skillnad.

    Spridare??

    #34032
    Nusret Ljevo
    Deltagare

    Har du testat med att rengöra kontakterna som går till lambda med nån elspray.Det kan vara att kontakten är oxiderad.

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.