Larmlampan blinkar inte på 166:an…

Published by Filip Wennergren on

Forum Teknik Larmlampan blinkar inte på 166:an…

Visar 14 inlägg - 1 till 14 (av 14 totalt)
  • Författare
    Inlägg
  • #24652
    Filip Wennergren
    Deltagare

    jag menar såklart den lilla dioden som sitter på ovansidan av instrumentpanelen på min 166:a -99. min blinkar inte när jag låser. kan larmet vara avstängt? vart sätter man på det igen isf? tacksam som alltid för svar
    /filip

    Alfalös för tillfället. Tidigare: GTV 916 75 3st 166 2st 155 5 st 164:or 5 st 156:or osv...

    #24653
    Rickard Bergh
    Deltagare

    har du larm ??  det finns dioder på bilar som inte har larm. sätter på det gär du i högersidan i bagaget. ska finnas en nyckel rund med massa små tappar runt om nyckel som man låser upp med. eller rättare sagt sätter på och stänger av larmet. det går inte o missa det nyckelvredet. du har en lucka i klädseln på höger sidan där säkringar o sånt sitter. 

    har du ingen nyckel ska jag ha ett komplett nytt nyckel o lås kitt för just larmet.. 

    Rickard.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #24654
    Filip Wennergren
    Deltagare

    kanon! får kolla det imorgon. tack

    Alfalös för tillfället. Tidigare: GTV 916 75 3st 166 2st 155 5 st 164:or 5 st 156:or osv...

    #24655
    Rickard Bergh
    Deltagare

    vasegooo 

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #24656
    Gert Bergh
    Deltagare

    Ett litet tips Filip! Den lilla nyckeln som Rickard pratar om kan ligga i verktygsväskan där bak det gjorde den på min gamla röda. jag har inte den avstängningsmöjligheten på den nuvarande jättemörkblåa. Men jag har larm i alla fall.

    // Gert

    #24657
    Sam Helgesson
    Deltagare

    Ah! så det är det den nyckeln är till!  

    #24658
    Filip Wennergren
    Deltagare

    Inlägg av Gert Bergh på 2014-04-05 00:03

    Ett litet tips Filip! Den lilla nyckeln som Rickard pratar om kan ligga i verktygsväskan där bak det gjorde den på min gamla röda. jag har inte den avstängningsmöjligheten på den nuvarande jättemörkblåa. Men jag har larm i alla fall.

    // Gert

    tack gert, men blinkar din diod då? antar att den sitter likasamma på hö sida om facket?
    /filip

    Alfalös för tillfället. Tidigare: GTV 916 75 3st 166 2st 155 5 st 164:or 5 st 156:or osv...

    #24659
    Gert Bergh
    Deltagare

    Ja Filip min röda diod blinkar.   Men jag tänkte på en sak och det är ju att om du låser med fjärrkontrollen får du någon indikation med ett litet pip och likaledes när du öppnar ska det pipa till 2 ggr. För dioden är kanske sönder.

    Annars får du testa med att låsa med fjärrkontr. och efter en stund öppna med nyckel och sedan öppna dörren och då ska larmet gå igång för det avaktiveras inte med nyckeln om jag har klart för mig men jag kollar i morgon fm för säkerhets skull.

    Jag tror att larm är standard i 166orna och att det är frånkopplat och det vredet hittar du under den lila luckan i klädseln på hö sida i bagaget som Rickard nämnde tidigare en liten rund historia som du ska sätta den lilla nyckeln i.

    Natti natti. 

    // Gert

    #24660
    Rickard Bergh
    Deltagare

    Larm är inte standard. Fanns som tillval och skall avaktiveras även om man låser upp med bara nyckel i dörren.  Såvida det inte är en funktion som om man låser med fjärr men låser upp med nyckel som gör att det inte larmar av. Samtidigt så kan ju batteriet ta slut och man måste öppna med nyckel. Då måste den larma av annars kan man inte starta om den larmar för inbrott.. 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #24661
    Gert Bergh
    Deltagare

    Nu har jag varit ute och kollat Filip och det var som jag skrev tidigare. Larmet aktiveras alt. avaktiveras med fjärrkontrollen och indikerar med en ljudsignal så du bör kunna testa som jag föreslog.

    Nu är det ett tag sedan jag sålde min förra så jag kommer inte ihåg om den indikerade med ljudsignal vid låsning eller öppning då larmet var frånslaget och jag kan inte kolla på den nuvarande då det inte går att stänga av larmfunktionen. 

    Har du instruktionsboken så hittar du allt du behöver veta om larmet i den, jag kan inte kolla i min för jag är inte så slängd i det Italienska språket.

    Är det som Rickard skriver att det avaktiveras med nyckeln också så får jag  se till att få kopplat in en dator och se vad det blir för felkod på larmet för då har jag haft samma fel på 2 bilar och det är ju allvarligt 

    // Gert

    #24662
    Gustav Holmdahl
    Deltagare

    Om man har larm så larmas det på om man låser med fjärren, larmar av om man öppnar med fjärren. Ett lååångt pip vid låsning samt blink med blinkers, två korta vid upplåsning.
    Låsa upp med nyckel avaktiverar INTE larmet. Har varit så på mina tre 166 jag ägt/äger.
    Alla mina har haft originallarm, ingen har haft den lilla runda nyckeln/låset i bagaget. Återigen har Alfa Romeo blandat och gett när de monterat bilarna 😉

    Giulia 20 Super

    #24663
    Gert Bergh
    Deltagare

    Hur har det gått Filip??

    Har du hittat något larm eller du har lagt det på hyllan tillsvidare.

    // Gert

    #24664
    Martin Lembke
    Deltagare

    Jag har samma problem på min 166 års modell 2004. Centrallåset funkar som det ska men den larmar inte och dioden blinkar inte heller.

    Är det verkligen ingen som haft detta problemet och löst det?

    Hls Martin

    #24665
    Filip Wennergren
    Deltagare

    jag har kollat. jag har ingen avstängningsnyckel i bagaget så jag antar att jag inte har larm och dioden i instrumentpanelen ”bara följde med”.
    tack för tipsen iaf
    /filip

    Alfalös för tillfället. Tidigare: GTV 916 75 3st 166 2st 155 5 st 164:or 5 st 156:or osv...

Visar 14 inlägg - 1 till 14 (av 14 totalt)
  • Du måste vara inloggad för att svara på detta ämne.