Massa felkoder efter genomslag GT-07

Published by Martin Isaksson on

Forum Teknik Massa felkoder efter genomslag GT-07

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #32920
    Martin Isaksson
    Deltagare

    Hej på er alla

    Efter att min sambo missat ett gupp eller mindre farthinder i regnet o mörkret så tändes det mesta i varningsväg.

    VDC failure

    Det är flera koder som att alla lambdasonders pre heating inte fungerar

    Luftmassemätaren

    Något med Timingen (kamrem)

    Och minst två till som jag inte kommer ihåg just nu. Jag ska ta ut alla koder i kväll igen. De gick att radera men kom tillbaka med en gång.

    Motorn går fint men dör nästan efter man varvat den lite och släpper gasen, men stabiliserar sig sen igen.

    Alla fel var att det var no signal eller low signal så jag tänker att det borde vara någon större kontatakt som delat på sig något i smällen.

    Vet någon om det finns en sådan som flera funktioner går via och var den sitter på en alfa GT-07 2,0 jts

    mvh

    Martin

    #32921
    Ottar Malm
    Deltagare

    En batterikabel som lossnat?

    #32922
    Daniel Tunér
    Deltagare

    Låter onekligen som att dom har tappat ström. Antagligen är det någon huvudströmkabel som har lossnat lite någonstans.

    #32923
    Mats Berg
    Deltagare

    På vår GT hade en av säkringarna på +polen spruckit under plasten, den la av vid hög belastning ibland. Tog ett tag innan jag hittade det

    Inget är svårt om man kan det.

    #32924

    Ta en titt på avgassystemet också om du har lambdakoder. Det kan ju slagit i och läcka en del som gör livet svårt för lambdasonderna då. 

    '06 GT 3.2L '00 Zender 166 3.0 GTAmodifierad ’70 Berlina räser

    #32925
    Martin Isaksson
    Deltagare

    Ja en av lambdasonderna är lite knäckt då den slagit i motorn, Får se om det blir bättre när jag bytt den, ont om tid nu , det är visst jul…….

    #32926
    Martin Isaksson
    Deltagare

    Efter att ha bytt lambdasensorena som var knäckta och grenröret med katylasatorerna så var till en början alla felkoder kvar.  Efter ett tag när motorn blivit varm så kom de inte tillbaka efter radering. I morse när jag startade den så var allt ok fortfarande.

    Jag kan nu titulera mig som åklagare

    #32927

    Härligt att höra! Ut och njut nu av din GT! 

    (Bra med uppföljning också på var bekymret satt så att man vet om man råkar göra samma misstag själv. )

    '06 GT 3.2L '00 Zender 166 3.0 GTAmodifierad ’70 Berlina räser

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Du måste vara inloggad för att svara på detta ämne.