Min Junior Zagato startar igen!

Published by Sune Karlsson on

Forum Teknik Min Junior Zagato startar igen!

Visar 15 inlägg - 1 till 15 (av 17 totalt)
  • Författare
    Inlägg
  • #31314
    Sune Karlsson
    Deltagare

    Efter att tidigare ha startat rätt så snällt, bestämde sig min Jr Z häromdagen för att inte vilja starta. Ibland hostar den till lite som att den faktiskt tänker starta men för det mesta händer ingenting förutom att startmotor och motor snurrar.

    Det finns bensin och det är tryck fram till förgasarna, sprutar lite försiktigt när jag lossar på bensinslangen.

    Det finns gnista på alla fyra stiften (kollat med en sån där lampmojäng man sätter mellan tändstiftet och tändkabeln).

    Batteriet är tämligen nytt och nyladdat.

    Som nästa steg i felsökningen tänker jag mig att kolla om tändningen står rätt och då behöver jag vrida runt motorn. Vad är det för hylsa till jättemuttern på remskivan? Det är en 1300 Nordmotor.

    Sen kanske det kan vara värt att prova med en annan tändspole. Funkar Biltemas högeffektsspole?

    Andra idéer? Jag har en tid för registreringsbesiktning bokad på tisdag så jag skulle gärna vilja få igång den…

    Edit: Kan tillägga att det sitter Golden Lodge stift i den. Ser OK ut tycker jag, lite sotiga. Har i och för sig bara tittat på två av dom. Dom två andra går gängorna jävulskt trögt på – kräver det långa skaftet för att röra på dom och jag misstänker någon form av gängpaj som jag inte vill ta i just nu.

    Går det så går det...

    #31315

    Sur eller förlite bensin?  Om det kommer förlite kanske det är nån slang som torkat eller igensatt bränslefilter.

    kanske den heltenkelt inte trivs hos dig och vill flytta till mig 

     

     

    #31316
    Björn Hedberg
    Deltagare

    Har du ej haft ur stiften så har ej kollat gnistan .golden turd borde vara namnet på de stiften  (problem med att de lägger av )köp ngk .Gällande tändspole från b-tema så kan det fungera men jag skulle aldrig montera något sådant i en så unik bil Hälsningar Björn.

    #31317
    Rickard Bergh
    Deltagare

    Inlägg av Sune Karlsson på 2016-04-02 18:02

    Efter att tidigare ha startat rätt så snällt, bestämde sig min Jr Z häromdagen för att inte vilja starta. Ibland hostar den till lite som att den faktiskt tänker starta men för det mesta händer ingenting förutom att startmotor och motor snurrar.

    Det finns bensin och det är tryck fram till förgasarna, sprutar lite försiktigt när jag lossar på bensinslangen.

    Det finns gnista på alla fyra stiften (kollat med en sån där lampmojäng man sätter mellan tändstiftet och tändkabeln).

    Batteriet är tämligen nytt och nyladdat.

    Som nästa steg i felsökningen tänker jag mig att kolla om tändningen står rätt och då behöver jag vrida runt motorn. Vad är det för hylsa till jättemuttern på remskivan? Det är en 1300 Nordmotor.

    Sen kanske det kan vara värt att prova med en annan tändspole. Funkar Biltemas högeffektsspole?

    Andra idéer? Jag har en tid för registreringsbesiktning bokad på tisdag så jag skulle gärna vilja få igång den…

    Edit: Kan tillägga att det sitter Golden Lodge stift i den. Ser OK ut tycker jag, lite sotiga. Har i och för sig bara tittat på två av dom. Dom två andra går gängorna jävulskt trögt på – kräver det långa skaftet för att röra på dom och jag misstänker någon form av gängpaj som jag inte vill ta i just nu.

    nya stift kan grå susen. vilka lodge sitter i . har såna stift hemma. om du vill köpa. 

    att tändningen är fel tror ja inte då den säkerligen startat utan problem innan. 
    är det ny färsk bensin i eller det är den gamla sen du fick hem den. då hade jag bytat och slagit i ny.. bensinen idag tappar oktantalet rätt snabbt om den blir gammal..  spray nån rastlösare till tändstiften som går trögt.låt det vara en stund o sen kan du prova igen. bra om dom är lossade lite så rinner det ner i gängorna och gör så det går lättar. kan vara torrt och då får du fenomenet som om du har gäng paj. det kan bli gäng paj om man tvingar upp dom med långt skaft.. 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #31318
    Sune Karlsson
    Deltagare

    Inlägg av Björn Hedberg på 2016-04-02 19:04

    Har du ej haft ur stiften så har ej kollat gnistan .golden turd borde vara namnet på de stiften  (problem med att de lägger av )köp ngk .Gällande tändspole från b-tema så kan det fungera men jag skulle aldrig montera något sådant i en så unik bil Hälsningar Björn.

    Du har rätt, det ska vara så mycket original som möjligt i den bilen. Tanken med Biltemaspolen var mest felsökning och att dom har öppet på söndagar. Ska nog prova att byta stift.

    Går det så går det...

    #31319

    36mm har jag för mig behövs för remskivan. Eller lägg i 5ans växel och knuffa till markeringen. 

    Släng lodgestiften och byt till NGK 6or eller 7or (6or funkar bäst på min trots trim)

    Vill den inte starta efter det skulle jag kolla tändning för visst kan den ha gått innan men ksnske inte bra nog. Finns ingen garanti för att tändningen står rätt förrän du kontrollerat det själv så det är vettigt tänkt tycker jag. 

    Biltemas spole vet jag inget om men min rekommendation är verkligen helhjärtat att skaffa Ignitor brytarlöst och deras flamethrowerspole som är superb. 

    '06 GT 3.2L '00 Zender 166 3.0 GTAmodifierad ’70 Berlina räser

    #31320
    Sune Karlsson
    Deltagare

    Inlägg av Rickard Bergh på 2016-04-02 19:08

    nya stift kan grå susen. vilka lodge sitter i . har såna stift hemma. om du vill köpa. 

    att tändningen är fel tror ja inte då den säkerligen startat utan problem innan. 
    är det ny färsk bensin i eller det är den gamla sen du fick hem den. då hade jag bytat och slagit i ny.. bensinen idag tappar oktantalet rätt snabbt om den blir gammal..  spray nån rastlösare till tändstiften som går trögt.låt det vara en stund o sen kan du prova igen. bra om dom är lossade lite så rinner det ner i gängorna och gör så det går lättar. kan vara torrt och då får du fenomenet som om du har gäng paj. det kan bli gäng paj om man tvingar upp dom med långt skaft.. 

     

    Nån bensin har jag inte fyllt på men tror inte den är alltför gammal. Tack för tipset om att få loss stiften. Tror jag provar med NGK.

    Går det så går det...

    #31321
    Besar Jashanica
    Deltagare

    Den saknar Italien helt enkelt…ny när våren är här 

    GTV6 3.0 GP... | http://www.garaget.org/Besar

    #31322
    Per Wadén
    Deltagare

    Du har kollat att det kommer gnista. Kan väl knappast vara problem med tändspole då.

    Är stiften blöta? Då har du soppa fram.

    En möjlighet är att fördelaren inte har suttit i spåret i botten. Kan fungera ett tag men sen tappar den inställningen. Har själv råkat ut för det en gång. 

    Omöjligt att se för blotta ögat. Kolla med en tändinställningslampa. 

    Kör med Golden Lodge 2HL om du har möjligheten. Har sett tillräckligt många kolvar med hål i i mitt 46 åriga liv med Giulior mm.

    PerBerlina

    #31323
    Rickard Bergh
    Deltagare

    jag har nog NGK stiften med. tog hem en del när jag hade min verkstad. tips från wille så det bör vara samma på din. 

    gällande bensinen så kan det visst vara kass o du får detta problem.  byt ut bränslet o se till så du har ny fram till förgasarna sen startar den säkert. 

     

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #31324
    Björn Ek
    Deltagare

    Jag är nog med Wadén på den här. Eftersom vi pratar om någonting som ska ha hänt från en dag till en annan så känns det långsökt att fyra tändstift skulle ha gett upp exakt samtidigt. Om bensinen var så kass så verkar det oklart varför den skulle ha blivit det över natten. Däremot har det hänt att en dåligt fäst fördelare har hoppat i kilspåret och då kommer tändningen 180 grader fel. För att testa detta kan du ju helt enkelt flytta tändkablarna 180 grader på fördelaren.

    Om du tror att bilen är sur pga många misslyckade startförsök brukar det hjälpa att hålla full gas medan du drar runt motorn på starten väldigt länge.

    Sen är det klart att nästan allt är möjligt med gamla bilar så det kan ju vara något annat. Men det skadar ju inte som någon sa att skruva ur ett stift. Dels kan du se om det är blött, dels kan du jorda det mot ventilkåpan och se om pulsen du redan mätt upp dessutom ger gnista. 

    I spent a lot of money on booze birds and fast cars. The rest I just squandered.

    #31325
    Per Gripenhall
    Deltagare

    Tändstift går nog sällan sönder, däremot blir de blöta efter en tids startförsök om inte motorn går igång. Då fungerar de inte längre. Byt all fyra stiften, använd startgas.
    Om den inte går igång då, så har du ett problem…..

    #31326
    Kenneth Larsson
    Deltagare

    Håller med Björn – Håll gaspedalen stumt i botten så att alla spjäll är max öppna så det ventilerar bort överskottet på bensin. Om man öpnnar/stänger spjällen som jobbar ju accpumparna och fyller imera bensin.

    Att byta stift samtidigt är bra, inga stift gillar en massa korta starter utan att motorn får bli genomvarm.

    Vad har du pillat på sedan den gick sist ? Känns långsökt att något plötsligen havererar – min Bertone är ju skottsäker men kan ibland jävlas om den blir sur, dvs för mkt bensin och igengrodda stift efterför många småstarter.

    #31327
    Sune Karlsson
    Deltagare

    Tack för alla tips!

    Seger! Efter byte av tändstift till NGK och nya tändkablar startade bilen efter ett par försök med gasen i botten. Nya tändkablar eftersom det kanske är bra och det tyvärr inte gick att få tag på B7ES med skruvad SAE-kontakt så dom snygga gröna orginaltändkablarna passade inte. Får åtgärdas senare.

    Med lite övertalning fick jag loss dom två trilskande tändstiften. På en cylinder var gängorna definitivt misshandlade och tändstiftet hade med sig lite av godset i gängorna.

    Kontakten i fördelarlocket för sladden från tändspolen var duktigt ärgig så den skrapade jag ren så gott det gick.

    Sen blev det en liten tur på småvägarna, den pinnar på rätt bra trots att det bara är en 1300 motor. Motorväg tillbaks. Det går det också men det är nog inte en optimal långfärdsvagn.

    Bonusbild med jättestora temporära skyltar.

    Går det så går det...

    #31328
    Anders Eriksson
    Deltagare

    såklart den funkar igen, det är ju en Alfa

    Nu: AlfaSud. Alfa 90. Då: 3*75turbo 164Q4 2*147 156 Brera 3.2 Sud Ti. Spider 916 V6. 159SW Tbi

Visar 15 inlägg - 1 till 15 (av 17 totalt)
  • Du måste vara inloggad för att svara på detta ämne.