Motor control system failure. Alfa GT

Published by Övergivna Forumposter on

Forum Teknik Motor control system failure. Alfa GT

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Författare
    Inlägg
  • #29721

    Hej. 

    Köpte min alfa för strax över en vecka sen och den har funkat bra fram tills idag. 

    Jag kom och åkte i 50 km/h runt 2000 varv när varningen för motor control system failure dök upp. Åkte raka vägen hem och parkerade bilen. 

    är det någon som har nån aning om vad som kan vara fel? Jag har läst om att det kan vara dåligt batteri, men det tror jag inte att det är, eller fel på någon sensor. Borde naturligtvis åka och koppla in dator för att kolla felkoder, men vågar jag köra bilen med felkoden? Har ca 4 mil till närmsta auktoriserade alfaverkstad. Har dock närmare till andra verkstäder, men klarar dom att läsa felkoder på min bil?

    mvh Johan. 

    #29722
    Kenneth Larsson
    Deltagare

    I mina alfor blir man vän med den där lampan. Vad har du för motor? Årsmodell?

    Om motorn går normalt så brukar jag släcka lamporna nån gång då och då…Min 156 GTA har lite strul med att en lambdasond ibland inte visar riktigt som dom andra och då kommer lampan.

    #29723
    Frank Pino
    Deltagare

    Inlägg av Johan Sandberg på 2015-09-03 16:56

    Hej. 

    Köpte min alfa för strax över en vecka sen och den har funkat bra fram tills idag. 

    Jag kom och åkte i 50 km/h runt 2000 varv när varningen för motor control system failure dök upp. Åkte raka vägen hem och parkerade bilen. 

    är det någon som har nån aning om vad som kan vara fel? Jag har läst om att det kan vara dåligt batteri, men det tror jag inte att det är, eller fel på någon sensor. Borde naturligtvis åka och koppla in dator för att kolla felkoder, men vågar jag köra bilen med felkoden? Har ca 4 mil till närmsta auktoriserade alfaverkstad. Har dock närmare till andra verkstäder, men klarar dom att läsa felkoder på min bil?

    mvh Johan. 

    Lite långsökt kanske men… Har du nyligen tankat med Shell  V-power eller “superbränsle”? Det finns nämligen rykten som säger att detta kan tända motorfelslampan. Har själv aldrig varit med om detta men han jag köpte min 156a av var bombsäker på att detta var orsaken till lampan tändes i den bilen.

    Alfapino

    #29724

    Inlägg av Kenneth Larsson på 2015-09-03 18:07

    I mina alfor blir man vän med den där lampan. Vad har du för motor? Årsmodell?

    Om motorn går normalt så brukar jag släcka lamporna nån gång då och då…Min 156 GTA har lite strul med att en lambdasond ibland inte visar riktigt som dom andra och då kommer lampan.

    Jag har en 2,0 jts  2005a  

    Det låter som att jag borde våga köra bilen iaf till verkstad iaf. 

    Men det känns ju som att det är något som är fel när varningslampan börjar lysa, och att då bara släcka lampan och köra vidare känns ju inte helt hundra.

    #29725

    Frank pino

    jag har inte tankat det, däremot så har jag nyss hällt i en burk hydraulic valve lifter concentrate för att försöka få bort tickandet i motorn, kan det ha något med det att höra tror du?

    #29726
    Alberto Ferrante
    Deltagare

    Så här svarade jag ett inlägg från Alf Hansson för en vecka sedan:

    ingen expert men min JTS (2005) haltade en gång och motorlampan lyste. Verkstaden släckte den men konstaterade att en lambda före Katalysatorn inte var bra.Byte rekommenderas efter 16000 mil, min hade då nästan 14500.Jag bytte båda före katalysatorn och bilen har gått bättre med minskad bränsleförbrukning.De säger att om lambda onden före Katalysatorn inte fungerar haltar motorn men om det är den/dem efter katalysatorn tänds bara lampan utan andra symptom. Vet inte om det stämmer, jag låter andra som kan det uttrycka sig om det.Obs! Köpte sonderna på tyska ebay, bosch original, 161€ + frakt. total kostnad för bytet inkl sonderna ca 2500 SEK. endast en sond här i Sverige  kostar 2500 SEK ca.  

    Alberto

    #29727
    Henrik Lindgren
    Deltagare

    Sällan fel på sonden utan det är kontaktstyckena som bråkar. En del har löst det med att spänna ihop dem med buntband eller så gör du som alla andra kör vidare bara .

    #29728

    Annars ett vanligt fel på JTS motorn är att tändspolarna blir dåliga vilket resulterar att dom börjar misstända vilket leder då till detta fel medlande. 

Visar 8 inlägg - 1 till 8 (av 8 totalt)
  • Du måste vara inloggad för att svara på detta ämne.