obd felkodsläsare

Published by Martin Isaksson on

Forum Teknik obd felkodsläsare

Visar 15 inlägg - 31 till 45 (av 57 totalt)
  • Författare
    Inlägg
  • #27357

    Jag använder Torque funkar bra.

    Tifosi

    #27358
    Martin Isaksson
    Deltagare

    Inlägg av Thomas Grahn på 2015-01-26 23:17

    Inlägg av Martin Isaksson på 2014-12-05 16:18

    Hej  alla kunniga alfister.

    Kan någon tipsa mig om rätt obd läsare till windows pc

    Bilen är en Alfa GT 2,0 jts -07

    Är det Fiat ecu scan i den så kanske denna?

    http://www.ebay.com/itm/3-Pin-OBD-2-Version-VAG-409-KKL-USB-Ecu-Scanner-Diagnostic-Interface-For-Fiat-/360979705311?pt=LH_DefaultDomain_3&hash=item540c112ddf

    Eller är denna från teknikmagasinet jag behöver?

    http://www.teknikmagasinet.se/produkter/dator-o-tv-spel/kablar/ovrigt/elm327-obd2-usb

    Det är i första hand motorstyrning/avgasrening jag vill kunna läsa av och släcka efter reparation.

    Martin

    Jag har i dag fått igång en sådan du nämner, ELM 327 med USB-kabel och Windows 7. Fick ändra i inställningar på ECUScan. Där fanns ELM327 att välja samt det dök upp en ny com port. Tror det stod com 4. 

    Kul att det funkar, jag skall prova till helgen.

    #27359
    Peter Andersson
    Deltagare

    Hej.

    Köpte an VAGKKL kabel genom en i klubben. Visade sig vara ett nerköp då den är utrustad med ett Kina chip CH340. Efter googling så är det bara strul med detta chip. Så frågan är nu vad ska jag köpa för kabel/interface. Min bil är en 156 2.0JTS 2004.

    Ska man våga sig på en annan VAG/KKL med brytare så man kommer åt de olika funktionerna eller ett ELM327 (WIFi,USB).

    Vad tappar man för diagnostikmöjligheter med en ELM327?

    Någon som kan rekommendera en ELM327 och speciellt en VAGKKL gärna med länk som FUNKAR….

    /Peter

    #27360

    Jag kör med en VAG-KKL från Henrik Cornelis och har fulla tillgång till allt i bilen (betalversion av Fiat ECU scan)

    Henrik brukar annonsera på alfaforumen…

    Jag har inte haft några som helst problem med min efter att jag förstod hur jag skulle installera FTDI drivrutner för att använda mig av virtuella comportar på min dator. Klarar jag det klarar vem som helst det för mitt tålamod med IT sträcker sig knappt från pupillen till mustaschen!

    '06 GT 3.2L '00 Zender 166 3.0 GTAmodifierad ’70 Berlina räser

    #27361
    Peter Andersson
    Deltagare

    Hej.

    Jag har också en av Henriks kablar levererad med CH340 drivrutiner. Hur gör man för att installera dessa FTDI drivrutiner? Kabeln syns i control panelen och dyker upp på COM8 som USB-Serial CH340 (COM8). Har installerat FTDI drivrutin(er) från FTDIChip.com version 2.10.00. (Det jag inte riktigt förstår är hur denna kabel som jag tror inte har ett FTDI chip ska kunna använda FTDI drivrutiner, försöker jag i COM POrt properties uppdatera (associera) mha “update driver” så kan jag ej använda *.inf som är från FTDI)

    Men kan du Fredrik kanske komma ihåg hur du gjorde och om din kabel var avsedd för  CH340 drivrutiner från början.

    Tacksam Peter

    #27362
    Thomas Sjölin
    Deltagare

    Jag har också en sån kabel och jag minns det var lite knepigt att få igång den, det tog en del sökande innan jag hittade rätt drivrutiner. När jag väl gjorde det så var det inga problem alls så antagligen har du laddat ner fel. Kollade och hittade några jag laddat ner. En av dem måste ha fungerat, dock vet jag inte säkert vilken men jag lägger till dem här så får du prova vilken som fungerar. Minns inte heller om jag körde installationsprogram eller om jag fick installera drivrutinen manuellt.

    #27363
    Peter Andersson
    Deltagare

    Tack Thomas. Verkar vara samma drivrutiner som jag har. Kan du vid tillfälle se på properties på den COM port som kabeln får vilken drivrutin som används, misstänker att det är  drivrutinen från wch.cn. Tyvärr lyckas jag ej koppla upp mig mot bilen med denna drivare. /Peter

    #27364
    Thomas Sjölin
    Deltagare

    Jag kollade men det stämde inte överens med någon av de där jag la in i paketet. Borde ändå varit någon av dem, jag brukar inte spara sånt som inte fungerar och radera det som fungerade men vem vet, jag kan ha haft ett hjärnsläpp.

     I alla fall. Det är från wch.cn, version 3.3.2011.11 med 2011-11-04 som datum.

     Jag minns som sagt att det var rejält krångligt innan jag fick igång kabeln. Exakt hur jag gjorde kommer jag t yvärr inte ihåg.

    #27365
    Thomas Sjölin
    Deltagare

    Tror jag hittade den till slut, hade den på ett annat ställe.

     Denna borde det vara.

    #27367
    Peter Andersson
    Deltagare

    Tack Thomas. För att uetsluta felkällor, vilken version av MultiEcuScan kör du? MVH Peter

    #27368
    Thomas Sjölin
    Deltagare

    Jag har 1.9. Inte behövt använda så mycket så jag har inte kommit mig för uppdatera.

     

    #27369
    Peter Andersson
    Deltagare

    Hej. Jag har testat VAGKKL men ej fått igång det. Undrar nu vad jag eventuellt tappar i diagnostikmöjligheter om jag istället satsar på ett ELM327 exvis

    http://www.kjell.com/sortiment/hus-…ter-p48400

     

    #27370
    Lars Söderman
    Deltagare

    Inlägg av Peter Andersson på 2015-02-12 15:18

    Hej. Jag har testat VAGKKL men ej fått igång det. Undrar nu vad jag eventuellt tappar i diagnostikmöjligheter om jag istället satsar på ett ELM327 exvis

    http://www.kjell.com/sortiment/hus-…ter-p48400

     

    Beroende på vad du har för bil så tappar du inget alls/funkar inte överhuvud taget med ELM/funkar enbart med ELM.
    Kolla listorna över vad som stöds på Multiecuscans och AlfaOBDs websidor så ser du precis vad du kan göra med vilket interface på just din bil.

    #27371
    Peter Andersson
    Deltagare

    Tack Lars. jag kollar. min bil Alfa 156 2,0 JTS -04.

    #27372
    Peter Andersson
    Deltagare

    Elm327 wifi funkade finfint med MultiEcuScan Rekommenderas  .

Visar 15 inlägg - 31 till 45 (av 57 totalt)
  • Du måste vara inloggad för att svara på detta ämne.