V6 går på 3 cylindrar

Published by Tommy Björk on

Forum Teknik V6 går på 3 cylindrar

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Författare
    Inlägg
  • #36523
    Tommy Björk
    Deltagare

    Har en 75 3.0 från -89 i garaget som jag behövde flytta på. Hade igång den och körde för ett par månader sedan. Den gick ej att starta då batteriet var urladdat. Laddade batteriet och startade upp den men nu går den riktigt dåligt. En cylinderbank cylinder 4 5 6 går ej. Det finns gnista men det verkar inte som det kommer fram bensin som det ska. Bytt alla tändstift och dom är helt torra när jag tar ur dom från cylinder 4
    5 6. Har kontrollerat jordpunkter på flertal ställen. Kopplat bort alla kontakter till spridarna +12v på ett stift ca +10v på andra. När motorn går och man lyssnar med stetoskop på spridare 1 2 3 hör man tydliga knäppningar på fungerade spridare. Inget hörs från spridare 4 5 6.

    Kan det vara stora styrboxen under golv som har pajat? Är det någon som har tips eller annan ljus ide vad det är som bråkar.

    #36524
    Rickard Bergh
    Deltagare

    kolla kablaget först. pajar boxen så är den kass.

    Alfa specialisten / Key Account Manager för Hella Gutmann Solutions- Sweden

    #36525
    Lars T Andersson
    Deltagare

    Kolla att spridarna fungerar. Hade samma problem på min 75 3.0 efter en längre tids vila. Fick byta två spridare.
    Lars

    #36526
    Tommy Björk
    Deltagare

    Tack för input. Kablaget kollat kan dock inte hitta några konstigheter på detta. Dubbelrelä pratas det om i lite andra trådar vart sitter detta monterat kan inte lokalisera det.

    Får plocka bort spridarna och kontrollera i helgen

Visar 4 inlägg - 1 till 4 (av 4 totalt)
  • Du måste vara inloggad för att svara på detta ämne.