Warning! (Brera 3,2 Q4)

Published by Bo Bjarnhagen on

Forum Teknik Warning! (Brera 3,2 Q4)

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Författare
    Inlägg
  • #34299
    Bo Bjarnhagen
    Deltagare

    Det har dykt upp en text på displayen om säger:

     

    CAR PROTECTION SYSTEM FAILURE

     

    Och enl. instruktionsboken skall  kontakt snarast tas med en Alfaverkstad…

     

    Vad innebär detta? Vad felar?

     

    /Bosse

     

     

    Bosse

    #34300
    Thomas Sjölin
    Deltagare

    Svårt säga säkert men det första jag skulle kontrollera är batteriet. Är det dåligt kan alla möjliga underliga fel uppstå. Kontrollera att kabelskorna sitter ordentligt på polerna, kontrollera att det håller rätt laddning. En cell kan vara död i batteriet och då kan det inte leverera det bilen förväntar sig.

    #34301
    Thomas Sjölin
    Deltagare

    Efter en snabb googling fann jag en del olika inlägg om att en felande sensor på kopplingen är ett vanligt fel. Är batteriet okej kan det vara nästa sak att undersöka.

    #34302
    Martin Sipek
    Deltagare

    Kanske en dum fråga men vad har givaren på kopplingen för funktion/existensberättigande?

    #34303
    Thomas Sjölin
    Deltagare

    Dels för bilar med hillholder men också för bilar med start/stopp-knapp. Är växel i och kopplingen inte nedtryckt ska inte startmotorn gå igång t.ex.

    #34304
    Martin Sipek
    Deltagare

    Ah tackar, tanken slog mig aldrig då min nyaste bil är en 166:a 3.0 från 2003 och den har ingen sådan modern teknik.

    #34305

    Den kopplar väl också ur farthållaren via kopplingspedalen?
    Car protection…? det har inte nåt med nåt billarm att göra? Originalmonterat…

    Alfa Giulia Super 2.0 Q2 -17 Fiat Punto Easy -13

    #34306
    Martin Sipek
    Deltagare

    Hm, det är möjligt, har aldrig tänkt på det, tack.

    #34307
    Thomas Sjölin
    Deltagare

    Inlägg av Christer Andersson på 2017-08-15 12:41

    Den kopplar väl också ur farthållaren via kopplingspedalen?

    Car protection…? det har inte nåt med nåt billarm att göra? Originalmonterat…

    Det låter väldigt troligt att den gör. Om det har med larmet att göra törs jag inte säga dock.

    Läste iaf att några som fått detta meddelande och inte kunde starta bilen som vanligt lyckades få igång den om de la i friläge och endast höll ner bromspedalen och inte kopplingen vilket antyder att det är givaren på kopplingen som är problemet om det är det scenariot.

    #34308
    Håkan Andersson
    Deltagare

    Ett typfel på dessa bilar är det elektromagnetiska rattlåset/tändningslåset. Brukar märkas på att man kan ta ut nyckelklumpen med motorn igång eller att rattlåset inte klickar i. Fick byta rattlås och tändningslås på min Brera och tändningslåset på min Q4. Q4:an roade sig bl.a. med att sätta på lyset mitt i natten alldeles på egen hand. “Follow me” är den poetiska benämningen på denna finess. Mycket trevligt när man parkerar i beckmörkret på natten på Sicilien men inget man vill att bilen gör på egen hand.

    Håkan i Fagersjö: 916 GTV och 166 3.0.

    #34309
    Anders Eriksson
    Deltagare

    rattlås. 

    Nu: AlfaSud. Alfa 90. Då: 3*75turbo 164Q4 2*147 156 Brera 3.2 Sud Ti. Spider 916 V6. 159SW Tbi

    #34310
    Bo Bjarnhagen
    Deltagare

     

    Tack för alla tips!

     

     Har inte märkt några elektroniska frånfall men fick ju en uppsjö alternativ värda att testa!  Min första tanke när det kom upp var just larmet, men det blinkar på och laddningen verkar det inte vara fel på. 

     

    Återkommer om jag blir klokare!

     

    /Bosse

     

     

     

     

    Bosse

Visar 12 inlägg - 1 till 12 (av 12 totalt)
  • Du måste vara inloggad för att svara på detta ämne.